Build platform problem while printing tough V4


I’ve just started using tough v4 with a brand new build platform and resin tank. I printed off one part already with no issues at all which was great.

However, now I am hitting problems printing another part.

The print starts off fine, running for about an hour (half the total print time) then suddenly, the build platform makes a clunking noise when lowering into the tank, stops about 30mm from the surface, then raises when the layer is ‘complete’, before doing the same thing again.

I’ve tried rebooting the printer and updating the firmware to see if this fixes the problem, but I’m open to suggestions.


Have just tried again, without luck. I’ve tried reorienting the part, but the same issue occurs after the first 50 layers or so, when it starts to print the supports.

Thanks for doing a bit of troubleshooting by power-cycling and attempting different orientations. Our support team is going to be best suited to help out with this and one of our members will be in touch with you over email.

Apparently, switching it off, waiting a few mins, switching it back on and printing another file has cured it!

No idea what went wrong, it is no about to finish printing the same part that it failed on last time.

I have a different issue, but I think it falls under the same heading; build platform problem with tough v4.
Lately, the area in the center of the platform has not been adhering correctly. This results in the print peeling away and failing. However, around the edges the prints stick so firmly to the build platform they are impossible to remove cleanly, even with heat.
I tried lightly sanding the platform after reading suggestions on this forum, but I think it might have made the problem worse.
Not sure where to go from here. Maybe just buy a new platform? Or is it a deeper problem?

The tanks have slight ovality to them so components in the center will sometimes adhere less strongly than those on the outer edges but you’re noticing this to a much greater degree than we’d usually see. Our support team is going to be best suited to troubleshoot this with you and you can get in touch through this page.

This usually happens with my platform when there are too many scratches. Sanding with several grits(up to 1200) or sand blasting works best to solve it. If you sand the platform on a flat base like a table you could also check if the platform is still flat. Lowering the Z-axis a bit might help as well.

This is the test print. First one is worth no adjustments. The middle piece floated off.
After a thorough cleaning and filtering of the resin I lowered the build platform 1mm and tried again. This time the middle piece only adhered to the tank. And the other parts have holes in them as well.
I do think lowering helped solved the pealing around the edges.
I’m not sure it’s the tank as I put a new one in too try to remedy this problem only to have it keep happening.
I checked the mirrors, and they look good. Maybe it’s time for a new build platform.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.