Brand new Form 2, Failed Prints ahoy!


2 week old Form 2, first 3 prints worked, then suddenly they started failing by printing only the rafts and some of the supports. Sometimes there is a single layer of half-cured resin in the print spot, sometimes not. Doesn’t matter if I try printing directly on platform or raft, they all somehow fail (and the Form 2 never detects it?).

Tried printing on a tank of fresh resin from the same cartidge, first print worked mostly, second print only had a raft and some supports left, and the entire tank of resin has turned into clumpy sludge. Not sure what to do, and I am definitely not sure what could have caused such a sudden degradation in quality.

Alright so here is the full story.

My Form 2 is barely two weeks old. And for the first couple of prints, it was working phenomenally. And then I had one failed print, where it looked like the prints fell from the supports, and since then, 85% of my prints have failed. They almost all look like this:

So I opened a support ticket, and while waiting to hear from them, I tried filtering the first tank of resin. I first used an old comb, and managed to get a bunch of half-cured flash out of the tank. I’m printing with the V4 black resin, by the way. I then tried running a test print of the rook, and it had the first couple of layers cure onto the build platform, and then one single layer cured on the bottom of the resin tank, and blocked the rest of the print.

While trying to filter old clumpy resin, I started with a new tank from the same cartridge of V4 black resin, and it successfully printed the rook once (though it didn’t get the helix inside) and then after trying another print that PreForm said would work, the same issue appeared where the rafts and some supports were printed, but nothing else.

But here’s the weirdest part! The tank of resin had no layer at the bottom, like with other failed prints, it was just all sludge!

This wasn’t a large print, it might have been like 40 mL. So what gives?? I have no idea what it would be, because it isn’t just that the prints aren’t adhering to the supports, I have failures even when I print directly on the platform. Prints that were fine literally 24 hours before are suddenly failing, and so far I’m just getting links to articles I’ve already read from the Support team.

The optical window looks clean, but it has to weird burn-looking marks on it? But they aren’t in a spot where there has been high frequency printing. They’re towards the top of the image below, on the side opposite of the wiper.

Any help would be super appreciated, I’m in a bit of a time crunch here for the project I bought this printer for.

Are you manually modifying the auto-generated supports and checking layer by layer for proper contact before printing?

I have tried using both modifying and not modifying the auto-generated supports, as well as increasing the contact pad size and density of the supports. But prints that haven’t needed support in the past as failing, so I don’t think it is only because of incorrect support structuring, though that may have triggered this whole mess.

I can’t say what triggered your mess, but just a hint, be sure you are filtering your resin with more than just a comb. You should be using a paint filter according to these instructions.

190 micron paint filters can be bought online. In a pinch I have found them at my local paint store. The ones at my local store don’t label micron size, but through trial and error I have found “Fine Mesh” = 190 micron (as opposed to medium/coarse).

I am currently running the first resin through a set of paint filters, but it is taking forever because it is so heavily contaminated. Thanks for the tip about using fine mesh, I’ll pick that up next time.

It helps if you can heat the resin before you filter it. Does let it go much above 40C though.

1 Like


So I tried printing using a fresh thing of resin, a new tank, AND a new platform. Same freaking issue.

(The black resin is leftover in our Form Wash, just flash from all the contaminated parts I put through it. Whoops.)

Here’s the PreForm layout I used:

Is it possible that the wiper may be too tall? Could it be that it is brushing off the printed layers as they pull up?

Support told me the first set of resin I used was expired, and shouldn’t have been shipped at all, but it worked at first and now it suddenly doesn’t. I am just pretty frustrated that there seems to be so many issues with this printer right out of the box. And then, if that was the issue, then this grey resin should’ve worked, but it didn’t.

I’ve cleaned the top side of the optical window, but the two spots are still there. I don’t have the tools to open it up and clean the underside just yet, but I will update when I try that.

Any ideas or suggestions would be super helpful.

You haven’t let sunshine fall on the resin, by any chance?

it looks like your printer is printing the raft and support structure, but NOT the model.

The most common cause of this kind of error in SLA printing is that the supports are qualified solids and the model you imported is NOT.

Not all modeling software produces nor exports topologically qualified solids. And 3D Printers, unlike mills, require a qualified solid to be able to tell what volume is resin and what volume is to be air.

I don’t think Preform software is sophisticated enough to to be able to detect all the various ways in which a model that renders fine in OpenGL is not mathematically a qualified solid.

Double check your models for holes or unstitched seams in the geometry. If using a parametric modeler or surface modeler, try converting the final model to STL before export and if the app has a geometry analysis or doctor tool, run it and see if it shows any issues with solidity.

Some modelers create what are called “surface solids” and what these actually are is TWO coincident versions of a surface model with the duplicate having its normals all flipped so that the surface will ‘render’ from both sides.
These will import appearing to be solid, because of the flipped normals of the other side… but the print will fail because the printer is trying to print an infinitely thin shell…

Even to this day- I still find modelers that simply can not export a properly formated solid model. We have had a devil of a time with models produced in Rhino- for example… and tell all clients running rhino they HAVE to export as STL - otherwise we get corrupted geometry.

I wouldn’t blame Rhino. Blame the driver… We’ve been using Rhino since it was a freebie demo disc on the front of Computer Arts, Like all software, you need to know how to use it! Rhino is perfectly able to make fully enclosed single surface models which are perfect for 3D printing, I know, I’ve been doing it for at least 12 years!! Rhino also has some of the best triangulation controls in a CAD package; programs costing many times more are frequently limited to either a more-less slider, or only a couple of parameters. Rhino has that, but also a lot for too!

you’re quite right- We run a copy of Rhino… its a great app and very powerful. But have seen the same thing from apps like Form Z, zBrush, Maya, and others.
The problem comes down to these modeling apps trying to “Do It All” - to be able to do surface solids, polygonal modeling, parametric modeling, subD modeling, nurbs and more… all in the same app… and That simply means that these powerful apps have a hundred different ways in which an operator can inadvertently lose solidity, or never even start with anything solid.

The users manual for FormZ is as big as an old fashioned yellow pages… And how many folks out there read the whole manual?

We tell clients exporting bad Rhino files to convert to STL because there’s no way we can guess what they are doing wrong in operating the app… and it doesn’t play well to tell them to RTFM.

The thing is, there are a whole mess of people out there getting into 3D modeling who have no real background in it. Who have a superficial understanding of the app they are running and no real comprehension of how 3 dimensional objects are represented in a computer- so they have no basis on which to understand why their models can LOOK good, and still be a problem.

Most apps out there are intended to produce RENDERINGS and so have little focus on solid modeling… but of course the users of these apps are prone to blame the hardware of the printer- or the software of the slicer- rather than the skill set of the operator.

One of the reasons I advise folks to invest in an app like Freeform is because its an app designed entirely around physical production… its user manual was around 70 pages…and was essentially just Three tutorials to introduce the user to the tools and how to use them.
But even 15 years in… to this very day, I get comments from service bureaus about how perfect and problem free the models we provide are… they make the comments because they rarely see truly well formed models from their clients. They are constantly having to try and fix issues with incoming files to get them to print.

I could claim its because i am such a demon modeler… but in truth its because I chose to invest in an app that simply can not make a model that is not a qualified solid… no matter who is operating it.

1 Like

@simoncomputing I’m far from qualified to comment on the validity of your models, however maybe you can upload your files here and someone who is qualified could tell you what’s wrong.

Also have you tried a test print like the FL butterflies?

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.