Black V4 over adhearing to the the build platform

I’ve noticed that for the last several months all of my prints done in Black V4 do not want to release from the build platform. I can remove the models from the supports, but the raft does not want to release from the build platform. I have to chip and chisel away at the left over resin on the build platform for as much as 30 minutes trying to scrape or pry the raft off.

Here is a list of the troubleshooting I have tried so far.

  1. Printed on different printers. I’ve tried on 3 of my 4 Form 3s (1 Form 3 and 2 Form 3+).
  2. Tried different build platforms. I’ve used 4 different build platforms, 2 standard (1 used, 1 new), 1 stainless steel (new), 1 build platform V2 (used).
  3. Changed out the tank once.
  4. Used at least 3 different lots of resin, the oldest being from the end of 2020. (used 6 months ago).
  5. Adjusted the temperature in the area we keep the printers and resin to make sure it is not too hot or too cold.
  6. Tried printing with full raft, mini rafts and none. The same issue happens in all cases, and when printing with none, the model broke before coming off the platform.

These same printers have used Grey V4, Clear V4, and Draft resins without issue. Is there a setting that may have changed somewhere, or a change in the formula? I’m as a loss as to what to try next.

Good morning, @wolfmannm .

I certainly understand the concern with overadherence. We have tips for removing parts from the original Build Platform as well as orienting parts for best use on the Build Platform 2. That said, if you’ve done this, please reach out to our Support team with .form files and pictures of the issue and we’ll be glad to assist!
Contact Support
-Jennifer