Any ideas why this print is failing?

I’ve tried this 4 times now and it keeps failing in exactly the same spot, I can’t figure out what would cause this.  The print is supposed to crystals growing out of a rock, it prints the supports and the base just fine, but the crystals just keep on failing, the weird part is they seem to fail from the outside in, ending up creating a stubby point looking like a beaver chewed them off or something.  I’ve attached an image of the failed print as well as the STL file.  Any insight would be appreciated.


Shannon, Which version of preform are you using?  Is the part orientated flat?  Have you tried to orient it differently across the 4 failed attempts?

Ok, I’ve had a fair few failures myself but it looks to me like your mesh isn’t, well, meshed. It reports integrity issues when you take it into preform (which I get a lot, even if the model is sound, so I usually take that error with a pinch of salt) I took it into 3ds max and applied an .stl modifier to it and got over 6000 errors. It appears all of your faces are separate entities and not actually attached to each other - that would go a long way to explaining your failures. Hope this helps.

As David said, if you’re printing the part in the same orientation every time, I would certainly try and shift it. Large flat surfaces parallel to the build platform are challenging for SLA machines – so you might consider printing the part at a steep angle. If you continue to have issues, you should contact our support team at, and they’ll do their best to help you out.

Ok, I’m officially an idiot. when I imported your file I had weld vertices disabled hence no faces connected, now that I have imported it correctly, there are some errors - open edges and such like that need to be addressed, but I think the earlier answers have more relevance to why your print is failing