Z Axis problem and fix


#1

Hi there,
I had been experiencing incomplete prints for some time and tried to work through the issue with support. I cleaned the galvos, mirror, window, changed resin, tanks, lubricated the lead screw, etc. but I still had prints separating early in the print, just after the raft and supports were complete.

There was an audible clunk from the Z axis that wasn’t there when the machine was new, so I tried to work with support to delve into that some more but they were not too supportive, just recommended a new machine or $1300 repair.

If I pushed gently down on the build platform it would move and stay down. I could pull it back up by hand and it would stay up. This was axial play, the screw was moving in the motor, not the ABL nut or anything like that. I removed the Z axis motor and found there is a wave washer inside that is supposed to keep axial play in check, but it is very weak. I added a 0.5mm thrust washer to stiffen up the wave washer and since then the printer has worked perfectly.

The Z axis motor should not have been put under any axial load, which is a design flaw for sure. A better fix would be to print a thrust bearing housing and put a shaft clamp on the lead screw, which I will do if this fix fails.

Formlabs were somewhat helpful but would not supply a Z axis motor, which is disappointing. This issue is bound to occur on these printers at some point and is easily fixed with a cheap thrust washer.


#2

Hi, I have the same problem and when I took mine apart I came to the same conclusion as you. Can you provide a link to the thrust washer that you got or size and what “shape” because I see there are many different ones online, thank you.