Some missing supports

On the last few prints I’ve been doing I seem to have some missing supports. The base printed fine but then a section of supports were missing. What would cause this? Is it possible there is a problem in my resin tank or maybe a software/printer error of some kind? I looked at the resin tank from above and didn’t see any areas that looked any less clear than the rest of the tank but maybe there’s something in there i can’t see?

I changed some of the support settings and am currently re-printing. It looks like again some supports are missing but there are some there that weren’t in the previous print. The missing supports seem important to the print so I canceled the first print. I’m going to let this 2nd one go and see if it works out.

Attached is a screen grab from preform that shows there should be a “T” shape set of supports. In the photo of the base and supports you can see that only a few supports on the far side of the top the “T” were printed. Also of note is that the base plate formed well before the missing supports so it seems like everything should have worked.

Watching my current in progress print I see the laser hitting spots where there should be some supports but no supports were formed.Also in the 2nd print in the printer now you can see some supports starting to work. I am thinking this is because they have become stuck the the working support just next to it.

Here is a video I shot at 240fps of the laser tracing out the supports that aren’t being made. The laser trying to form the first of missing supports can be seen around 8-10 seconds in and then a few others shortly after.

Was there absolutely no cured resin stuck to the bottom of the resin tank? Since the supports are tiny it might be easy to miss. If you print over the same area, the stuck bits will get picked up by the base as it prints, so they likely won’t be there after the next print. I would also try printing the part on a different area of the build platform (if you’re not already) to see if anything changes, and try using thicker supports and a thicker build platform.

Since the base prints first and it was fine I would think any resin stuck to the bottom of the tank would have been picked up by the base or the base wouldn’t have printed well. If you see in the first picture the base is fine just missing the supports.

Trying the print again rotated 90deg. Should know if an hour or two if the supports are mostly there or not.


As stated by TJ, I think in this instance increasing the Base Height in the Advanced Support Settings might help with your support structure generation. Try reprinting with Base Height set to 2mm.

If you are still having issues you can submit a support ticket to: and we can assist you further there.

I did run it with a 2mm base and tried again after that and still the same issue.

I am going to try printing some other stuff in that area and see if I run into any issues. Maybe it’s something odd with that one part? Or does this possibly a hardware issue of some kind?

Jimmy, I am having the exact same issue so you are not alone.

The right side fails to print supports, and many of my supports are not even straight.

I am having the same problem and the supports are not even straight also.  I was doing good until I got my new resin, resin tank, and upgraded the PreForm software. I changed it all at once. I was out of resin and my original resin tank suffered from “crazing” issues. I changed that out and then upgraded the software. Ever since then I can’t get the supports to work on files that printed well before. I think I am going to downgrade the software and try it out. That seems like an easy way to eliminate that variable.

crank, did you already have a result on downgrading preform? my printer has the same behaviour, I am in contact with formlabs. But as there was no suggestion from formlabs to this, I did not downgrade till now.

Martin, I have downgraded and tried. I still have a somewhat similar problems in 0.8 and 0.81. Although the weird thing is it does try to make all of the supports. Previously, it skipped the supports. I did also do the new firmware. Perhaps that might be a problem too.

On my second set of prints I have one section that is missing all the supports and part of the base. Its like one layer did not adhere to the base as it was building.

It is on the right front corner. Here are some pictures. I have noticed some people are using the gray resin setting with clear resin. Does the gray setting increase dwell time and cure? I am wondering if it might have to do with Laser temp. When the laser is on for a long time during the curing of the base its temperature will rise and the output will drop. If the system does not compensate for this it could lead to an under cure in the last area scanned. The unit does not seem to have a fan in it so cooling would be subject to convection that takes a while to establish. I will try this build again and watch to see what area is scanned when.

If the build failure happens again I will stop it and try the gray setting and see what happens.

Anyone still having issues with this ?

I am seeing it now as well. I need to check the tank though.


I had a similar issue yesterday, failed supports and parts.
So, I found a plastic covered twist-tie (soft plastic over small wire to tie bags and cables) and bent it so that the two ends were close together.
Holding on to the bend region, I carefully dragged across the resin surface and bottom of the resin tank. I started to see that there were clumps of jelly-like objects in the resin. I did my best to remove them. Also, I had to use a turkey baster (large pipette?) to suck out some of the smaller objects (wasting some resin of course).
Finally, last night I had a chance to re-print. It went well, aside from there being a crack at the connection feature that had to be super-glued into place. That part was printed on the .8.4 Preform for Mac. A print is currently being attempted on the strainer part, supports created using .9.0 Preform. I’ll get back to you on results later today.

If issues persist, definitely reach out to us via

Temujin - You can also use a comb to sift out debris in the resin tank. We have a short writeup here: