Printing nothing?


I finally got around to opening up my Form1 this morning, and set a small bust to print before I left for my evening shift job. Now, before you ask, I removed all film and tape from the resin tank and housing. Anyways, I digress; I set the bust to print, and called my girlfriend to have a look at the print for me once it was done. She told me that there’s nothing there. At all. No clumps in the resin, no failed prints attached to the build platform, nothing. What strikes me as odd is that I was watching it print before I left for work, and observed the laser doing it’s thing. Have any of you experienced this before? Am I forgetting something? It strikes me as odd, considering I followed all the guides and tutorials available online.

Any help would be greatly appreciated.


Well,  That is interesting.  I am guessing you have not looked at it yet.  It is my understanding the possible remnants of the failed print are a bit hard to see.  If you are using the gray resin, I will bet you will not see anything.  You will have to scrape to feel them.  Then pick them out as I am sure you have already read somewhere on this forum.  If you are using the clear, you should be able to barely see them stuck to the bottom of the tank as they reflect/refract light differently.  If you post up some pictures someone should help troubleshoot what happened.  I would try printing out the 5 butterflies first.  Also, which version of Preform are you using?  They should all work but it is good to know as well.

Thanks David,

I’m using the Grey, and as I just set up the printer this morning, I also downloaded the PreForm software this morning as well. I’ll sift through the resin when I get home in a few hours, and attempt to print the butterflies, as you recommend. I also noticed this, taken from the support portion of the website:

Part does not Adhere to the Build Platform

Monitor your prints from time to time to make sure they adhere to the build platform correctly. If you realize the print has failed, simply cancel the print by holding the Form 1 button for 3 seconds, then clean the cured material from the printer.

It’s possible the whole thing didn’t adhere to the build platform and is just a cured lump at the bottom of the resin tank. I’ll report back with my findings soon.

So there was indeed a big ol’ lump of resin at the bottom of the tank. Sifted it to remove the lumps and started a new print justified to the left. Immediate success. I even re-tried the failed print and it worked almost flawlessly. There was actually a flaw in the file I was printing that caused the failure, but at least that’s all sorted out now.

Thanks for your help, David, it was greatly appreciated!