Print Fail - Any clues on what caused this?

Preform generated supports + additional ones added manually. First print at 0.1 worked like a charm.

Then i did a 0.05 print and this happened

Any Clues what is the reason for this? its a solid print so it shouldn’t be any internal resin/air pressure. And its got no red marks on support integrity.

Also, the bottom of the “crater” isnt all the way through, so its not a hole so to say. the bottom of the crater looks like 0.5-1mm thick id say.

Cheers for any insight

Pedram: have you checked the bottom of your Resin Tank? If you use the spatula and drag the bottom, you will find a blob of harden Resin:

Checking the Resin Tank:

From my own experiences, probable causes could be: 1) “something” came loose during the printing process from the Build Platform - a small air bubble created a pocket of air, and loosening-up a small piece of harden Resin, which fell to the bottom of the tank, thus preventing the laser from getting to the Build Platform and hardening the Resin around the loose piece into the blob I was talking about, and 2) you may have opaque spots - or what FormLabs calls “Cloudy/Foggy regions,” on the Silicon layer of your tank and its preventing the laser from working correctly - as in cause #1

Checking Resin Tank for Damage:

So you know, I’ve been there!

Hope this helps!


Hi Frank, thanks for the reply

My usual pre-print ritual is to pressurized-air clean the big mirror, spatula/massage the resin tank bottom, and then rake the resin with a fine comb for particulates. So on that front the laser should have had a clear path.

My tank does have a small cloudy section but in this case the model was well away from it. It was on the opposite side of the hinge side though.

Im wondering if being on the opposite side of the hinge side, my model orientation + the cross-section real-estate created too much of a suction/grip on the tank, and instead of the new layer releasing from the resin tank, the new layer ripped out a giant chunk out of the already printed piece attached to the platform. Is that possible? But i’m just guessing now.

Hi Pedram,

I just had 13, yes, 13 failed prints in the past 3 days. I opened a support ticket and I’m staying up through the night so I can talk to someone about shipping this printer back: its a dud., the only explanation…

and another beauty:

I do the same things you do. I don’t even clean the Build platform with alcohol, AND the dammed thing looks to me like it was used before! I had a Resin Tank that was a little bit “foggy,” and I put a brand new one and nothing, I still get the Resin to harden after the first two to three hundred layers…

BRAND NEW TANK and after one print it already has “foggy” a patch!:

Un-f@#$%ing believable… Three good prints, then a bad one, a good one, then three bad ones, one mediocre one, and ever since then, pure unadulterated crap!..

I’m so pissed right now…

Wow dude 13!, thats harsh. I can relate to the frustration.

My advice, stop printing since your just burning through resin at this stage and do a laser test and hopefully support will get back to you sooner rather than later.

Im doing another print myself now and man i hope it works :-/

Good luck Pedram!

I just did the Laser test. Question: its just a dot, right? What I mean is that the laser doesn’t move, just creates a dot? Check what I got:

I even checked the mirror:

So I don’t know what to think… failed laser?.. Black Magic from Mordor?..

Thanks anyways!


Just in case anyone is reading this thread…this is a case of dirty optics. You can email us at for specific cleaning instructions.