Print comes out with holes missing/filled up

Hi all,
new user of Form 2. I have an issue with my print where the holes are missing.
I am pretty sure that the resin fills up the holes. I have followed the tips given in a similar post on the forum( additional cleaning with IPA before putting it in the bath), but with no change.
I would like to know how can I avoid the holes being filled up? Holes of 3mm diameter on a vertical protrusion 2mm thick come out fine. Only the hole with a profile of 2.5/1.5/2.5mm on the horizontal part 6mm high come out filled. I am attaching the stl file for reference.

I also tried to print a horizontal slab with different hole diameters to check the tolerance. But this part fails entirely. I used preform to repair the stls. I have tried with 45° and 60° orientations. I will try to print at 90° orientation today and report back.

Here are the stls:
Holes test object

Object that needs proper holes

Any help shall be appreciated. I really do not want to drill since the hole needs to be of a precise size and profile.
Thanks in advance!


Looking at your .stl files I think you have some model issues as I find missing surfaces on both files.
These prints should be easy. Also if your looking to get the profile precise I would up your facetres.
I was going to fix them but they are decently broken and without a print would take me some time.

Thanks a lot for your reply.
I will reverify the model and try and fix it. A second opinion on the model does help me.
Can you tell me what application you are using to verify the surfaces? (I use Blender to model and fix non-manifold geometry manually).
Can you have a quick look at the model now and tell me if you still find issues? Because I did some clean up and Blender reports no issues.
Updated STL here

Sure, I use Solidworks,Auto-Cad, Netfabb & Free cad… Yes better… the missing surface is there now… this file wasn’t as bad as the hole test file. You could still up your facetres to get rounder holes (or drill after). What resin are you going to use for this part?

Thanks again, and yes, I will increase the resolution for the holes.
I am using white resin: FLGPWH04.

1 Like

No prob … :+1:

Well, I am back with more woes.
I printed with the corrected file, but the hole still comes out filled. What gives?
Any other ideas? Picture here


Could you please send me your .form file so I can take a look at it. My next thoughts are how old is the printer? There are many things that can affect the print but I see it all looks intact but just the hole if filled in. Is the rest of the part in good shape? Looks like a over exposure filling the hole.(dirty glass/mirrors) Is the tray fairly new / not fogy? I would run formlabs calibration print to test your printer… if that fails that’s your issue and you need to clean your glass & galvo mirrors. There are instructions on there site. I would first open a ticket with there support team to help.

@rich4rdmacwan I brought your “Updated STL” into Rhino and got the below:

I fixed it in Rhino - you could try printing this and see if the holes resolve:
fibrecable_holderbaseV6.stl (415.6 KB)

Thanks a lot @gtl! But before printing your file, I will first try the calibration print and check if something’s wrong with the printer according to Dave’s suggestion.


@dave55rc The printer is not that old, around 1.5 years.
The rest of the part doesn’t have any flaws.
I would think the tray is not foggy, since the printer is not used extensively, but I can be only sure after I check.
I will run the formlabs calibration print, and continue checking.
Thanks a lot for your insight. I will get back to you with preform file, the printer is in another building.


@dave55rcBraceletV4.form (528.1 KB)

Here’s the preform file that I had used to print the one whose photo I had sent.

wow your .form file is very odd.

I would say its not your printer after looking at this.
you can see in the pictures its covering your hole in some spots and not in others . So ya it will fill in every time with this .form file

I’m not sure what version your using but i would check. Here is what it should look like. Without the blue path going over or thru your hole. I could send you a preform file for you to print it with but that will not fix your problem. -Make sure your software version matches your firmware. -

Thanks again Dave. It seems that I had used the uncorrected STL for the previous print. The layers in my .form file now look like those in your screenshot. However, I still think there is an issue with the printer.
I printed this calibration file. The printer is unable to print holes smaller than 2mm diameter as seen in the image here. The letters are quite unclear too. Even my cheap FDM at home prints more precisely.
Any tips on how to increase the precision?
Am I doing something fundamentally wrong? We have the Form Wash and Cure stations. I even clean the prints with small jets of IPA before putting it in the Form Wash.
Or should I open a ticket with support?


I would open a ticket … always a good idea as this is there beast. It’s not Formlabs test print but gives a good idea that your glass & mirrors need to be cleaned. They will send you instructions on how to do it but be careful… cleaning can get very frustrating.

Yes I am aware. Fortunately, I am not alone to do it!
Thanks a million for your input! You’ve helped me a lot!

1 Like

Your very welcome. :slight_smile: Hope the cleaning resolves your issues.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.