Preform crashing when hitting file --> open


#1

Hey everyone!

I’ve been using preform on this computer for a while and have never run into any big issues, but all of a sudden, it’s started acting up. I was using the program like I normally would and had one file already opened and hit file --> open to try opening a second one. Upon clicking that though, the program crashed and has done so every time I’ve tried hitting file --> open again. I’ve tried restarting, updating preform, and uninstalling then reinstalling preform. So far nothing has fixed the problem.

Also worth mentioning, I am still able to open files by going to file --> open recent, but obviously that doesn’t help me with printing off any new models.

Anyone have any idea what might be going on?


#2

I had the same issue, and never got a solution from FL.

It was on Windows and a more recent version fixed it. FWIW, dragging and dropping would work as well It never happened on OSX, just windows.

What OS and what versions of OS and SW are you on?


#3

Running windows 10 & Preform 3.9.

Honestly though, that drag and drop solution is working for the time being. And working is all that I need at the moment :laughing:

Thanks Rob, appreciate the help!


#4

Same problem here.
We’ve been using Preform on Windows without any problem for 6 years.
Version 3.9 introduced that bug.


#5

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.