PreForm 3.8.1 and Overlap Raft - Need help


#1

Good Mornin to all, my name is Matteo Bianchi and I work for ITW Appliance laboratory in Italy (sorry for my English).
I use PreForm 3.8.1 on latest version of Windows10 with Form2 printer.

Can anyone tell me why in the latest version of PreForm 3.8.1, if I only Overlap Raft without overlapping the model, the software warning me by highlighting the model in red?

This also happens even if in the “Layout” menu I check “Overlap Raft” and execute the “Layout All” command…

This did not happen in the previous PreForm version (3.8.0).

Any solution please?

Thanks in advance for any suggestion…
Matteo


#2

yep it does now do that.


#3

There isn’t any solution?


#4

FL may have found an issue with overlapping ANY part of the builds,

However, for many of us that like to use the WHOLE surface for printing this will be a problem.


#5

As far as I know you’ve always been able to overlap.

At some point, several versions back, they made it such that you get a red warning when any portion of two models overlap. It wasn’t 100% perfect and sometimes you could squeeze in a touch of overlap without triggering it red, or trigger the warning prematurely when the models were too close but not actually making contact (as if it were using simplified “bounding box” shapes that weren’t entirely precise).

But you could always override or ignore the warning, and send the print anyway. In fact, when printing sets of many individual small parts, I often find it extremely handy to intentionally overlap the rafts slightly, in order to merge them into groups which makes removal so much quicker and easier.

I notice on the latest version the red warning pops up as soon as the rafts touch, even if the models themselves aren’t touching. Not sure if this was intentional.

But I assume you can still ignore it and send the prints anyway?


EDIT: Here’s an example from Preform 2.20. The rafts overlap. The minions aren’t quite touching in either, but in the bottom picture I moved one just a small nudge closer to the other (by a few pixels). Based on the original post I assume that was also the behavior in 3.8.0.

In Preform 3.8.1 the warning occurs as soon as the rafts touch.


#6

yes of corse, I can ignore this warning, sending the plate to the printer and printing without errors.
But in the previous versions of the program, I suppose the interception of the overlap models was more accurate, as the warning alert me only if the printing will generate an effective error.
In fact I wonder why on the “Layout” menu I can check or not “Overlap Raft”?
I suppose that this option is only optional (it doesn’t work) if the overlapping raft is always a warning?
Is not possible to restore this function as in the previous Preform version?


#7

Yes, that’s a very good point about the Overlap Raft option implying some degree of innocuous raft overlap should be tolerated. Seems a bit unintuitive the software generates layouts that don’t pass. The increased sensitivity also reduces the usefulness of the red warning outlines (which in previous versions were very helpful for warning you about the more problematic scenario where the models themselves overlap).

Maybe someone from Formlabs (@DKirch?) can find out if this was an inadvertent bug or if there’s a good reason the behavior changed.

If you don’t hear anything here, I’d open a ticket with Support. Be sure to let us know what they say!


#8

Ok… Thanks… This is a good idea…