Formlabs Website Store Support

Missing Detail

Hi there,

Ive been playing around with the new 0.025 layer height “Beta” setting in Grey V4 on our Form 3L, last night i had the first print appear to totally miss a detail, i thought this was odd so i ran the same file again today in Clear material and the part was fine. The part on the left is missing the central pivot compared to the right in the photo.
I couldnt seem to find any other similar posts that show this problem. i am retrying again with different orientations but i have had 5 or 6 previous parts printed with 0.05 layer height in the same oritentation as the defective part here and never had an issue.

Did you get any warnings prior to print? It looks like your “central pivot” wasn’t sufficiently supported. I’m surprised the print didn’t fail. Sometimes if the failed feature is sufficiently small it does not torpedo the whole print.

@rybu Definatly was supported well enough i had no errors. i ran a print last night in 3 different orientations and only this same orientation had any issues. i might end up modifying the part to remove any details around the pivot point. is was it is just an interesting preoblem ive never encounted before…

If you still have the .form file for that print, check it layer by layer. I’d guess maybe your touchpoint size was a little small, and the support on the “central pivot” wasn’t at a local minimum. Or if it was, maybe there was some cured resin in your tray that caused that touchpoint to fail.

Although it’s a small failure, I’d still filter my resin after an event like that.