Form 3L Issues


#161

BTW this is how I remove parts easily on the 3L build plate. A combination of what I always do on the F3, but with the new spatula (of which I’m trying to buy more of directly from Japan).

https://photos.app.goo.gl/KManvoYLEzfcJx9y9


#162

Yeah, it’s amazing. With Rigid 10K it literally pops out just by touching the edge, it’s scary great :slight_smile:

If you happen to have a tip on where to purchase more (shipped to outside of Japan) please do share. I searched and searched but without any luck :confused:


#163

We have installed just one new, full, tank. I worked but the tank level calculation is borked as Form admits so they both are reading partially full when one is dead empty. Not sure what would happen if both actually read as empty and you replaced one. One hopes it would work.


#164

We have been having multiple build failures using white resin on the 3l. In our experience though the parts are only slightly harder to remove than the Form2.

On a recent test build we had a “cut” all the way across the long axis of the build. This, ((and reading the forum!) led me to inspect the LPU window. It was filthy with dust, debris and streaks. It looked like someone had run a Qtip down the channel leaving debris at either end. I came this way from the factory as this is the first time I have seen the top of the LPUs.

I am hoping that this may be a significant part of our build completion problem! Has anyone else with build problems cleaned the optical glass and seen a difference? Perhaps checking the LPU window needs to be part of the setup routine?

It does also seem as if many of the 3l issues are related to manufacturing QC. I wonder if they switched manufacturers or if it is just due to not having Form engineers onsite during production startup due to COVID?


#165

I just checked my LPU window channel. It was a bit dusty but nothing like your describing.

I did run a dust free cloth across it though.


#166

After the first failures ( finally because of a defective resin tank ) I had checked my LPU window channel too. It was really clean. No dust. But for sure, if your LPU window was dirty it’s probably the cause. Maybe added to a bad tank too… You will see with you next print. I wish you good luck and a good print!


#167

I was feeling brave so I tried a large print.
Luckily I caught it halfway failing like crazy.

Oddly the supports stopped printing around a certain area so it doesn’t have to do with touchpoints or anything like that. Any idea if this is a bug or something went unluckily wrong?

Already contacted support, waiting…


#168

Sorry to see that Eks…in know how you must feel. Just don’t get why this machine was sent out with so many problems. I hope you get an answer other than just shipping you a new tank. For me i think i am going to let mine sit idle for a bit until they come up with some answers. I produced a somewhat good print the other day but it seems you take a risk no matter when you start this thing. Wish i had better luck myself.

One thing i’d like to know. Those layer lines in your print on both ends sitting horizontal. Are those supposed to be in there or is that part of the issue with the print as well? I have some layer lines myself in different areas of my prints. They seem to sand out but i would expect a better finish than that.

Hope you get some answers!


#169

The only answer I got so far was to ask me to send the photos and the preform file which I had already did when I sent the ticket. So yeah, it starts with the wrong foot.

Those are actually layer lines due to the 0.1 forced setting and the piece being tilted. On black it’s annoyingly noticeable, more so after washing and curing.

I’ve been having lots of good prints with small pieces (except for issues with white resin). I had tried black with a small piece so I went ahead with this larger one but I guess large prints for a large format printer are not ideal, paradoxically.


#170

I was told by support that this delamination was most likely caused by the tank’s bottom being warped.
New tank and resin on the way.


#171

Good lord,

If the tanks are the issue maybe they should stop producing them, fix the dam issue and send out tanks that actually freaking work!

I mean I have 6 tanks and only one barely works. Sorry this is not cool for a 13k machine.


#172

Oh boy! Again and again… Do you think that the Warranty will start when all will be stabilize or it will be extended?
Your issue is like this guy : Form 3L didn’t print out half of the model

Like you said… This is not cool… :frowning:


#173

Billucas,

I do know another user that got the machine early on. He’s had a few issues but has been better off than most.

Formlabs reached out to him about a week ago asking him to extend his warranty and also tried to get him to pay $699 to extend it. All the free tanks in the world isn’t going to change the fact this thing maybe a lemon. Could you imagine if they had to recall all these units?


#174

We were given the option of a new printer, extending the warranty 6 additional months, or returning the printer for a refund. We just sent it back today for a full refund after trying 5 different tanks. I think our print success rate was around 10%.

For the price of the machine and not being able to print on it was just not acceptable. Hopefully FormLabs will get it worked out and we might buy one at a later date.


#175

Crandall,

That’s unfortunate. I could live with waiting some but that’s unacceptable. If that’s the case Formlabs must come clean that they understand they have major issues. This does not bode well for any of us.


#176

Hearing all this make me afraid of my purchase… We need the good fonction of the printer itself. I bought it especially for 3d big prints and when I see other owners prints fails… I am not reassurate.

After my first issues, I’ve asked about a possible refund. Someone said :

“We’re confident we can resolve the issues you’re having and get you printing successfully with your 3L. I’m afraid a return for refund would not be possible, as I’m not seeing that you signed on for 30 day return for refund eligibility…”

I am still hoping they resolve everything by a resin tank version 2 and firmwares. We have to be patient I presume. Please help us by sending us directly clear updates about what is going on. It will maybe compensate the wait. It’s an honest demand. :wink:


#177

Having confidence with them resolving our issues is so far not happening.

I did reach out to a few other’s that are having success with the machine. I guess my latest print was more of a success than a failure. The failure part of it was do to my own mistakes with both modeling and orientation. I keep forgetting that this machine can only print at .1 and until the .05 option comes available I guess we have to live with it?

Just wish they would have given a better deal on the unit considering it’s current limitations.


#178

Hey everyone,

Hoping someone in this thread can speak to some of the issues we’ve been having… we just got our 3L unboxed and setup, but we cannot seem to get it to print anything…

Upon uploading a print job from PreForm, the printer cannot seem to get passed the “Filling Resin Tank” step. Initially, the resin would come out of the cartridge at a snail’s pace, so I decided to manually fill the resin tank myself. I understand that this may confuse the printer as to how much resin is left in the cartridge, but after reading other people’s issue with remaining resin quantity indications, it seems like this won’t matter anyway. However, after essentially emptying the entire 1L cartridge into the resin tank and starting the job over again, the printer still attempts to keep filling the tank for what seems like forever. I cannot get past this step. Unfortunately, I only had one cartridge of resin to use (Grey V4), so now all of that resin is in the tank and the empty cartridge is sitting in the machine. From my understanding, the printer knows how much resin is in the tank purely from the LevelSense, it’s not like the printer is calculating the resin in the tank by keeping track of the amount of resin dispensed from the cartridge. It seems like the resin quantity indicators for the cartridges are more of a convenience and also to alert the user when cartridges won’t be able to finish the current job. I am wondering if one 1L resin cartridge is sufficient to fill the tank to the point where it can start the job? The part that I am attempting to print only requires 3 mL of resin… Otherwise I am afraid this is some sort of software bug or, worst case scenario – an issue with LevelSense. Does anyone have any similar experiences?


#179

Just a quick update – removing and replacing the same cartridge during the fill step seemed to fix this issue and it is now printing. Must be a software glitch.


#180

Update: Our machine repeatedly freezes. The screen goes blank and the lights flash. I haven’t even been able to finish a small test print. Support is passing us on to their “specialized” team.

We’re also getting a wave-like distortion near the laser seam line. Support sent us a new resin tank, but it didn’t help.

I’m not in a position to wait. Can anyone recommend a 3rd party printing service? Also, does anyone have any experience with the Photocentric LC Magna, or any other machines under $30k?