Form 3 going WAAAAAAAY over Preform print time calculation

I just did a print yesterday that should have taken 3hrs 32min but I the most 4hrs, but it finished in 11 hrs :man_facepalming:. This print should have not taken 11hrs because I have printed similar parts that were close to the Preform’s estimation.

What I did notice is that the build plate moves upward a lot slower after each layer and goes higher than needed and pauses for a minute while nothing is happening with the mixer. I did not have this problem the day before.

I have not changed any settings. I always use .100mm layer thickness.

Anyone having the same issue?

3h 32min
11h 5min

2 Likes

Yes having the same issue with my Form3B. The layer prints at a normal speed (LPU seems to be moving at a normal speed) but it spends a long time between layers as it slowly raises the build platform much higher than it used to.

I started a 14-hour print, no end in site.

The timer on the printer is also not accurate. I started a stopwatch and each minute is taking longer than a minute, I guess trying to adjust for the exceptionally lengthy pause between each layer.

THIS is why I avoid updates…

1 Like

Hi all,
Thank you for reaching out about the issue you are experiencing with long print times - the current suggested fix is to rollback your firmware back a version via a manual update while the team works to resolve the issue as the reports from our users have pointed to this being the main culprit - thank you for reporting this issue - we appreciate your patience with this matter.

If you are still having issues, please create a support case with our support team and they will be able to assist you further.

why hasn’t the faulty firmware been pulled? it’s been up for 3 weeks causing everyone headaches.

2 Likes

Hi @brandon9271,

Based on what I know about this firmware issue, it is affecting a portion of devices, rather than all printers across the board. With that said, I fully recognize the impact this has had on affected users. We are actively working to resolve the issue, and appreciate your patience with this in the meantime.

That update should definitely have been pulled! Turned on our 3L this morning after beeing off for a week or 2. installed the update and started what should have been a 3 hour job. currently 7 hours in, and in need those parts!

And since its 4 days after the last post, it looks like there is no automatic fix available 4 days later.

1 Like

Update: it looks like its going up more with every layer! its now on layer 354 of 387 (0.1mm layers), and when its done exposing, it taking over a minute to go up about over an inch above the resin level.
2 hours ago it said 35 minutes remaining, its now 42 minutes.

1 Like

Hi @consol,

I’m sorry to hear that you’ve run into this issue as well. The most immediate resolution would be to roll back to the previous firmware version via a manual update after your current print job completes. I understand that the delays this issue has caused are significant, and we are working on resolving this as soon as possible.

UPDATE:
So without rolling back the firmware, as suggested by Phil.O, I printed a part yesterday 10-19-2022, that I previous saved in PreForm Jobs, back in Aug 28, 2022.

I wanted to see if I would see the same extended print time issue.

So to my relief it didn’t.
Estimated print time: 3hr 37min
Actual Print Time: 3hr 21min

Formlabs_Estimated Print Time
Formlabs_Actual Print Time

So it looks like if you slice a new part in Preform you will see extended print times and previous sliced files do not seem to be affected by this bug.

I’m going to do another print today that is going to take an estimated 7hr 19min, I will update with the final print time.

I suggest people that have this extended print time issue print an old project to confirm that older sliced files are not effected by the extended print time issue.

This can narrow down the bug in the firmware.

Thanks

1 Like

I have an update to the extended print time issue you may find helpful.

I would be more then happy to try if i get some free resin from Formlabs

Hi all,

Thank you for the update on this issue. I wanted to let you know that the latest firmware releases for Form 3(B/+) and 3(B)L printers include a fix targeted at addressing this bug. I appreciate your patience as we worked to roll this out.

1 Like

2nd UPDATE:

Thanks for your update Jesse, I hope the latest release solves this problem, But I have an update for you as well.

Using the Aug 28 profile:
I ran an estimated 7hr 19min print job and it took 11hr 30min.
I ran the same 7hr 19min job within minutes of the last one and it took 8hr 27min.
Formlabs_Estimated Print Time_7hr_19min
Formlabs_Actual Print Time_11hr_30min
Formlabs_Actual Print Time_8hr_27min

So turns out that its a roll of the dice.

I don’t know where to go from here, good luck.

1 Like

Jesse, my 2nd update was before I updated to the latest firmware. I hope to see better results.

Thanks

Hi @victorM998S,

Thank you for letting me know. I can certainly see how such a large variation in the actual print time is far from ideal. While the print time can vary based on a number of factors (tank fullness, heating, etc.), this is still a large discrepancy. I am also hopeful that you will see more consistent results on the latest firmware version. Please feel free to keep us posted with your upcoming print results, and if any print time issues persist, getting in touch with our Support Team will be the best way to narrow this down further.

I have completed one print so far with the new firmware version 1.20.9 which printed normally between layers. Again, I have only done one print so far, but the newest 1.20.9 firmware seems to have fixed it. Just thought I would share with the others having the same issue.

1 Like

Thanks Journey. I was just in the process of testing the new firmware when I ran out of resin. I hope I see the same results as you did.

1 Like