Form 2 Printing Error

Hello All

I’m having issues with my Form 2 (and have started a formlabs ticket). I’ll go through whats happened and perhaps someone may be able to diagnose this issue (as there is a wealth of experience on here!).

This started with an issue where my Form2 stopped printing at the same point on 2 prints. It detected an apparent obstruction that resulted in me having to cancel the print in its last 30 minutes. Google/Forums told me that this was a suction issue as I was trying to print a high number of mini cups - and in fact the collective suction the cups was causing the obstruction.

I believe during this issue I updated my firmware. Interestingly though I noticed during these prints (it was using Flexible Resin) that despite the print being on the last few layers, only the base had printed - and not the cup.
Since this I have tried several flexible resin prints and noticed that the quality of the print has decresed ( if I print a simple cylinder the edges aren’t smooth but have obvious lines on them). To the point now where having just tried again essentially nothing bar one base printed.

I contacted customer support and they advised I test print a butterfly in clear - the summary of their diagnosis was that yes I had had a suction effect on my previous print - but they couldn’t detect any other abnormalities.
I have been advised to filter my resin (which I will do ) - but inspecting the resin tank doesn’t seem to suggest that there are any damages to the PDMS layer. Although I now has 2 obvious bases that have been printed to the PDMS base.

I undertook a print in grey and that came out fine. And a print of other objects in clear resulted in unwanted cured resin hanging off lots of my prints - which seemed peculiar.

This lead me to conclude through forum searching that the problem could be the Galvo mirrors - and as such I have just ordered some kit to clean those.
Could this be my resin? could it be the build platform? or is it simply the mirrors that need a good clean?
I am concerned that this seems to have notable effects with the flexible resin and not with anything else. I don’t know if the firmware can really be blamed for this - although I was having no problems up until recently where it seems to have just fallen off a cliff in terms of print quality and reliability.

Any help greatly appreciated.
With Best Wishes

Photos of the different issues will help greatly. Preform screenshots of the Flexible parts and photos of the Grey parts with unwanted geometries.

Sounds like you have failures due to cupping and your didn’t filter the resin before starting the next prints, which may have lead to the parts not printing correctly.

The stray bits of cured resin attached to your grey parts may also have been due to the resin being contaminated.

Before opening the printer I’d print this and post a photo of the results :

The corner columns in particular are an excellent indicator of contamination on the path of the laser.

Thanks for this. I have attached some photos of some prints. Including the butterfly that I have done. I will attempt the optic test. The images hopefully show a failure of the flexible resin, the excess material on tough resin as well as the butterfly print that Formlabs asked me to do. As such I haven’t had a chance to do the same int he flexible resin. I 'm due to filter my resin tomorrow when the filters arrive. I have tried using a new resin tray and will see if this works.

In addition I noticed that the basis of the devices are merging - and the flexible objects are meant to be cylinder cups. so only the base has printed.

Here is the Optics test after 15 minutes of washing. It is grey resin. According to Formlabs my laser is working fine (according to the diagnostics file>)

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.