Features not completing

I’m trying to print the attached file, and having some issues.  It’s a cylindrical “boat” with a peg in the center for use in a physics experiment.  I’ve tried printing it both with and without supports, and there have been problems in both cases.  Without supports, the floor of the boat prints well, but the wall has gaps and never achieves its full height.  Upon close inspection, I can see little filaments of cured resin hanging off of the build, as if they cured, but didn’t adhere to the existing layers. When I print with supports, the wall seems to print correctly, but the floor either has holes or is simply not there at all.  In both cases the peg in the center prints just fine.

I’ve tried modifying the thickness of the walls and floor, modifying the layer thickness, printing flat and at an angle, even changing the resin color in settings (we’re using clear, but I thought I’d try telling the printer it was grey to see if it changed anything).  This is the first thing I’ve tried to print since getting the Form1, so I would hope the problem isn’t associated with wear on the build platform or resin tank.  This is a very simple shape so I hope we can find a simple solution to the issues.  Any help would be appreciated!


Wow that is the simplest part ever & I dont see how there would be any problems with it! I opened it with NetFab & didn’t find any errors in it. I would suggest you try printing the butterfly clip.


Make sure you send us a support ticket at support@formlabs.com so we can help diagnose your issue. We have a standard calibration file you can print so we can see if the issue is file or machine related.