Experiment: pre-print the base

Sorry for the lengthy post. TLDR: I’m seeing early signs of success with using a base layer that I pre-printed. I haven’t done many tests yet though.

First I will say I really like that the parts print on supports. It’s fun to tear them off, they enable the part to have overhangs/undercuts, and they also make it possible to print stuff that doesn’t have a flat plane on the bottom. They’re great. They do have a downside though: the base that the supports print from. I gotta say, I don’t like the base. It’s wasteful (in both time and resin) and more importantly: it’s really hard to remove from the build platform. I stick the spatula on the edge of the base and pound it with a hammer - this creates some issues that I won’t get into here.

Full disclosure: I have very little experience with the printer at this point. Being a know-it-all though, my lack of experience isn’t stopping me from messing with how the printer operates. I decided that maybe pre-printing the base (and leaving it there) could be a solution.

The first problem with pre-printing the base is that in order to get PreForm to automatically create supports you are also forced to create a base. No base: no supports. To get around this little niggle I manually added some supports to a model and saved it as an STL.

Next I created a 125 x 125 x 2 mm rectangle and printed it directly to the bottom of the build platform (using the 100-micron setting). Actually, to make it print I had to scale it down to 98% of its original size (~122.5 x 122.5 x 1.96 mm) - no biggy.

I then tried printing the model…

It didn’t work. The supports didn’t stick so instead of a 3D object I got a 2D slice of it stuck to the bottom of the resin tank. What a drag!

I figured it was possible that the extra 2 mm of “height” on the bottom of the build platform might have been causing a problem. Maybe it was creating too much pressure or something. I dunno.

I decided that, since the Form1 didn’t seem to calibrate itself (it doesn’t do a “homing” move) I could possibly correct the 2 mm by manually turning the screw to lift the platform a little. I just eyeballed it. Now I’m thinking that there must be a “calibration mode” somewhere in the Form1. Relying on a stepper motor to keep absolute precision would be silly. Does it calibrate if you unplug it and plug it back in? Can you do something with the button to activate it?

I am now printing the supported, baseless model again and it actually seems to be working. When it finishes I can just break it off and drop it right in the alcohol tank. I’ll then cut the supports off flush with the rest of the preprinted base using some wire cutters or something.

Sorry to create this post without any real results to show. I plan to take some pics and stuff later. I just wanted to get this thread started in case anyone else was contemplating this or has has tried this and wants to share their results as well.

@Hirudin, Have you tried sticking a strong piece of tape on the build platform where you know the edge of the base layer would fall? That way, that small area won’t be stuck to the build platform and you would be easily be able to stick the spatula under the base.

Just a though to save you some time. Hope it works :wink:

That’s a clever idea. If this pre-made base doesn’t pan out I might try that; thanks! Another user on another thread has suggested to Formlabs that they add a sloped overhang to one edge (or all edges) of the support base to make it easier to get the spatula underneath. I was also toying with an idea to somehow add lugs to the base. A couple/few big “handles” that could be used to pull the support base up to facilitate removing it.

So, the test print finished. It basically worked except the supports disconnected where they attach to the model. That’s to say: I made the “touch points” too small. The ends of the supports attached to my premade base seem to have worked just fine.

Ah-ha! I now see how the build platform height is calibrated. There’s a photo(?) switch of some kind at the top of the screw tower that is triggered by a little piece of metal sticking up from the back of the aluminum build platform arm. It looks like the Form1 tests that switch every time it is turned on. If the switch isn’t triggered it’ll raise the build platform until it is. If that piece of metal was 2 mm shorter it would account for the 2 mm thick premade base. I’m not crazy  enough to mess with that yet though.

It looks like the screw has a 4 mm pitch. That means every time the screw turns one complete time the build platform will move 4 mm. So, to raise the build platform 2 mm you’d just need to manually turn it half a turn clockwise (viewed from the top). You could also stick a depth “gage” (like the back end of typical digital calipers) at the top of the tower and turn the screw until the distance between the top of the tower and the aluminum arm was reduced by 2 mm.

I’ve got the supports broken off and scraped flush with the rest of the base. I’m going to modify the touch points on my manually made supports so they’re a bit larger and try this print again…

The easiest way to get the base off the build plate is a razor blade window scraper.  This can be found at any hardware store. They have retractable replacable blades.  The razor easily gets under the edge of the build plate.  Just be careful not to cut yourself.

That sounds like a good idea too. I saw someone (possibly you :slight_smile: ) mention it a couple times on the forum and the Kickstarter comments but I had forgot about it when I was writing the post above. Thanks for the reminder!

Well… something’s wrong with this pre-printed base stuff. Even though the first try worked real well (aside from what I thought was evidence of making the touch points too small) subsequent tries basically failed completely. The biggest change between the two tries is that I “scraped” the premade base to get the old supports off. More than I would have expected came up in the scraping - it was sorta half-cured and half-uncured. I’ll probably continue my testing…

Quick update: I’ve given up on prebase #1. For kicks I’m now printing my supported model directly onto the aluminum build platform.

I peeled it off in a way similar to the razor method suggested by William. It worked very well.

Didn’t work. :frowning:

In this tips and tricks video about removing prints from build platforms, they mention a Cricut spatula from Provo craft as being their best tool for the job. Basically very thin, very strong (and I’d add that it’s probably going to be a good angle to work with as well) so it’s easy to work it in under the base. Might even be a bit safer for the accident prone :slight_smile: . 3.50$ at Walmart. Also on Amazon.



Art store paint knives might also be a good place to look for the ideal parts removal tool. Models like this one are very thin while being solid and just slightly flexible.


That looks like a good tool. I’ve been using the supplied tweezers to peel up a corner lately. They work pretty good. If you treat the base-removal process as more of a peeling operation than a sliding operation the process becomes a lot easier. Maybe I missed it, but it sure would have been nice if Formlabs supplied this little tip with the machine. 'Tis the risk one takes when buying a beta machine I guess. :confused:

Back to the preprinted base stuff…

After the couple failures with the preprinted base (and after removing the base) I tried a print I had already done - and it failed too. :frowning:

I could see a bunch of little aluminum flecks floating around in my resin. They were from the build platform - scraped off by the spatula. I also figured there might be some hardened pieces of resin floating around in there that I just couldn’t see. I cleaned as much resin as I could out of the tank and poured it through a wire strainer. I’d recommend a wire strainer that can hold at least 8 oz.

After the straining another print or two failed. :frowning:

I decided to just clean out that resin all together and replace it with some new stuff. I’ve had better luck since then, but no completely successful prints. By the way: I’m using the 25 micron “clear” settings. I’m hesitant to start using the gray (AKA “grey”) setting on the clear resin.

A plastic paint stripping tool from Home Depot effortlessly removes/pops the parts off.

It’s very similar to this one on Amazon


Form Labs should replace that “shovel” they provided with this. Lol :wink:

Focused discussion on removing prints from the base  can be found here…


Thanks for the info, I was looking for it.