Disable manipulation widget in preform

Is there a way? Most of the time I just want to see my model. The widget gets annoying quickly.

1 Like

There is no way to disable the manipulators yet. As soon as they were introduced in 2.9.0 many of us on the forums complained, asking for a simple enable/disable menu item. 2.9.1 was released and it was not added. Of course 2.9.1 was probably already in QA mode by the time 2.9.0 was released…perhaps there wasn’t time.

Maybe in 2.9.2 :slight_smile: