Disable "cartridge empty" and "cartridge" low warnings

Dear formlabs,

due to the painfully broken resin counting, I need to go through the “cartridge empty” and “cartridge low” warnings on every single print. By now, it thinks I got 2.1L out of a 1L Color cartridge :sweat_smile: More details here.

In combination with the pre-printing heatup, that means I need to:

  • start a print
  • wait 15 minutes
  • press ignore for “cartridge empty”
  • wait 20 minutes
  • press ignore for “cartridge low”

And the printer will then proceed and successfully finish my print. But that whole “cartridge empty” and “cartridge low” dance wastes like 35 minutes. And it’s utterly pointless because the whole issue is caused by bugs in the resin counting …

I would, therefore, like to request a setting to disable both warnings.


I suspect this setting isn’t possible as it would then open printerto multiple cartridge usage with third party resin. If the form 3 had open mode this would solve problem!

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.