Catastrophic Failure!

I’ve had multiple catastrophic failures that leave my resin tank full of a half-congealed mess. The Form2 doesn’t appear to catch the error. I finished a print a few days ago that looked pitted in some spots (see below). I haven’t had even a remotely successful print since.
I’ve switched resin tanks and resin types with the same result. A hot mess.

Any thoughts?

first thought is Z axis, assuming the tank is in good shape, Also update preform software. To latest, a few changes in base adhesion and building directly to build platform. So it looks like your model is not adhering to build platform, resulting in partial cured material in the tank. Try reducing your Z Axis, .1 at a time.

You need to filter the resin every time there’s a bad print

I tried reducing the z axis with similar results. I don’t have the ability to filter the resin and I’ve been concerned about the viscosity of the resin post-failure so I’ve been discarding the resin altogether and cleaning the tank (though I haven’t gone so far as to remove the residual resin residue - not sure it’s worth the effort). I’ve also replaced the resin tank altogether as well as switched resin types. Same result.

The last thing I can think to try is to reduce the number of parts I’m trying to print. I have four small brackets I was trying to print at once, they’re only 1" x .75" x .5" in size but they’re solid cubes-forms. Maybe there’s too much surface pull and the print is being sheered from the supports during the peel?

I’ll try printing one part at a time next.

Hey @jdeleon16!

Sorry to hear you’ve been getting some rough print results recently! As has been mentioned here, these sorts of results are likely caused by contamination along the optical path somewhere.

In order to track down the culprit, please contact our support team at the link below and we’d be happy to help you investigate a little deeper! :slight_smile: Please include any information you have about the resin types you’ve been using, along with those photos you included above!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.