After update, I have been getting more fails

I don’t know what was updated or why, but I used to never have failed prints. I am getting them at least half of the time now. It is irritating because after I wait 16 hours for a print, I have a little support structure at the bottom of the tray that I have to peal off or run the cleanup mesh. What happened? Why is it not staying attached to my print bed? Is the temp not correct? Is it too humid in Missouri? Did they “update” the software? I need to get this fixed because it is wasting a lot of time and material.

If you saved your builds, try printing an old build before the update and the print was successful.
one way to figure update is off.

what kind of fails you are getting? lines? missing supports? missing sections?

Hi @skr3pind,

I’m sorry to hear you’re running into print failures lately. Please Contact our Support Team and they’ll be happy to help troubleshoot this issue and get you back up and printing!

Perhaps the z-adjusted height was compromised after the update? Try bringing the z-axis down a couple steps and see if you get any more failures.

Only 1 or 2 layers would print and I had to run the cleanup mesh. After a few prints like this, and it started working again. I’m still not sure what the issue was, I changed up the orientation of the prints and maybe that did the trick. I don’t think it was a cupping issue, but it may have been. Maybe not good adhesion to the platform. I’ll keep you updated if I figure anything out.

1 Like

If you haven’t tried it yet, sanding the build plate surface do help with adhesion as it gets polished after a while.
I just take a sandpaper and rough it up a bit and makes sure to clean it thoroughly with ipa after. I know some people use a sandblaster to restore the factory finish but I don’t have access to that.

Will sanding the surface of the build platform affect the thickness? Won’t it trigger new printing problems?

1 Like

You’re just roughing up the surface, I haven’t noticed any issues.