Formlabs Website Store Support

1st print stuck on "Generating Print Files"

Hi there,

I’ve just fired up my Form 3B for the 1st time and everything seemed to work ok. I installed PreForm and it detects the printer, cartridge and tank.

When I hit the “Upload Job” button it remains stuck on the “Generating Print Files” operations. Tried to wait 8+ hours with no result.

  • Printer is connected to the network.
  • Printer and computer are on the same network.

2021

While i don’t have a Form 3 yet, waiting on the 3L, that should not take that long to generate a print file. Using Preform with my Form 2 i have not had Preform act this way. I have had it close out by itself while generating a print file before but have not seen it go this long. Couple things. Might want to uninstall Preform and reinstall it. That being said there also might be a problem with the model itself. I try to make sure any model i make myself is repaired before i run it through Preform. Sometimes though that’s not the case. Usually Preform fixes just about anything i have thrown at it but the .stl file may be the issue.

Try another model. If the issue is specific to this job rather than your machine or Preform installation, then send the .form file to Support so they can investigate and troubleshoot.

It might also help to skim through the layers (using the slicer slider) to check and make sure there aren’t any weird things going on with the geometry (self-intersections, etc).

You have a network issue maybe. I had fits getting my Form3 to run reliably on my WiFI and now have it plugged in to one of my switches with Cat5.

The clue is “Print upload in progress…”.

Hello All,

I have the exact same problem and am currently talking to Formlabs support to resolve this problem.
I am getting the exact same screen as the one depicted in the screenshot above and I will detail below.

Here is my setup:

  • I have two Form printers,

  • one Form 3 and one Form3B.

  • Both printers are on the same LAN network,

  • Both have the latest Firmware update (as of 15/MAR/2021)

Here are the things I have tried

  1. After parts would not print on the Form3 I printed the same model on Form3B
    RESULT: Form 3B the part loaded normally and printed just fine

  2. Tried Printing another part to make sure that my file was not corrupted
    RESULT: Same window as before, stuck at 40%, just as before.

  3. Manually uploaded the newest Firmware fill and installed it again on Form3
    RESULT: See 2

  4. Did a factory reset on the printer and tried to print a different file
    RESULT:See 2

The only difference between the two printers is that the one that still works was not on the same network for the previous 3 weeks.

I will let you guys know what the solution will be that Formlabs will come up with…

BTW: Big shout out to the Formlab support team.

I’ve updated the Form3B printer as well yesterday.(march 15)
same problem… stuck on 40% ‘‘generating print file’’.

Anyone with a solution?

As temporary solution you can connect the printer via USB.
Just tried this, and workes fine!

Hi All, any solution to this problem? I have a Form 3 and Form 3L and suddenly both are experiencing the same problem. When uploading a print job with Preform whilst both printers are primed and can be seen through the network, job uploads get stuck on “uploading print…”. Rebooted both printers twice, rebooted network router, connected to LAN with UTP instead of Wifi. Tried to connect through USB straight to the printer but Preform doesn’t show the option to connect with USB and only want’s to connect through IP address. Even reinstalled Preform to the latest version. Please help cos we’re loosing valuable time… Many thanks in advance!