Thin layer of resin at the base


#1

Hello,

Few month ago I had a resin spill on my optical window, so I cleaned the window then my printer worked pretty well but since one month I have a thin layer of resin at the base of each models.
I think they call that “ragging” I tried to clean the optical window better but it’s impossible. It looks like the laser made points inside the window.
I contacted customer service and I’m waiting for an answer, because I don’t know what to do, is it possible to change this optical window ?
Thanks you





#2

Yes you can remove the optical window very easily, Formlabs will send you a PDF with instructions and photos. It’s easily done, just 4 screws and you can take the window off the printer, it’s fitted in an aluminium frame so it’s easy to manipulate without putting more dirt on it.


#3

I also have the same problem. I don’t know how to solve it.


#4

I give you some news. They told me to clean below the optical window, but at some locations it’s impossible to clean, it looks like the alcohol has damaged the window.
So I tried a new print, and the thin layer appears again, my models were totally printed but this thin layer make lot of resin residue in the tank.
I will buy a new optical window to see if it work or not.


#5

I am using the new LT TANK and have the same problem. I think it has a relationship with the firmware version.


#6

IPA should not damage the window but it may attack the glue used for the foam seal arround the window and pull some on the glass istelf. From my experience IPA is only necessary when cleaning greasy residue or resin, and it tends to leave streaks on glass. A wipe with some basic window cleaning liquid and a pec-pad or other clean microfiber cloth is better. IMHO.

If you have stuff that IPA can not remove, i’d try a new pecpad with some small amount of acetone.

@Qee : not saying it’s not the firmware, but these “flashes” of resin along the base are really typical symptoms of optical issues and usually a cleaning of the complete optical path of the laser (tank botton, optical window, main mirror, galvo mirrors) solves the issue.


#7

which resin do you use ? I tried to use an old version of the firmware and it’s the same result for me, I also use the new LT TANK, I want to try with a new tank and the new purple castable resin but they are out of stock.


#8


This is what I printed today, and there are no thin layers on the left. The two larger areas on the right have


#9

Have you opened a ticket with Formlabs Support ? They’ll help you clean the laser optical path, they’re usually pretty quick :

https://support.formlabs.com/s/article/Submitting-a-Support-Request-for-Failed-Prints?language=en_UK


#10

Hey everyone!

Thanks for taking the time to post! For the most part the advice in here has been pretty spot on but I wanted to offer a quick clarification.

The print should not be affected in any particularly positive or negative way by a combination of the firmware and a specific tank. If you’re seeing results like this it’s almost certainly related to contamination along the optical path that has already been mentioned.

One other thing to mention is that using too much IPA while cleaning the window can absolutely lead to streaking and potentially making results a little worse even. So while you’re correct that alcohol won’t damage the window, cleaning with too much can make it more foggy.

As has been posted already, definitely get in touch with our support team and we’d be happy to lend a hand with either getting things cleaned up, or swapped out if necessary. :slight_smile:


#11

I cleaned up the mirror and it didn’t have any effect. If there is a problem, it should be a complete failure of printing. Not only the first layer has a thin layer. I don’t know where the specific problem is. But at the moment I can only continue working to print. There is no solution.


#12

It sounds like you really don’t want help :confused:

Here’s a last tentative on my part. If you REALLY don’t want to open a support ticket now, you can try to print this and decide what to do afterwards :

Here’s the kind of issues I was having :

The Optics Test print before cleaning (I got the print through the form Wash which got rid of some of the flashin) :


And here’s the result after cleaning the whole laser path (including galvo mirrors, which are the ones which actually did the trick) :


#14

Thank you. I am contacting the support ticket now.
I don’t do well in english
:sweat_smile:


#15

Just a quick update. This morning I have try a new test, with basic resin tank (orange) and with a Clear resin (V2) and as you see on the pictures, no thin layer at the base.
I will buy a new resin tank with new castable resin but now they are out of stock so I have to wait
(I have stop the print because I don’t have enough resin to end my models, but the print went very well)


#16

I have browsed several other questions. It seems to be on LT TANK.
I have no problem with the old TANK.
:rofl:


#17

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.