Problem with "medium size" prints

Hello FormLab team and Formers (user of Form1 ;-D).

I’ve tried to print a 12 cm (4,7 inches) mesh, hollowed and with 2 big apertures for the air flow (at the top and at the bottom).

Tested 2 prints at 50 micron at differet tries, but after more then 14/18 hours the print failed. See the photo. First time I’ve placed the mesh vertically, and the print failed in the last part, also the basament was distorted and detached from supports. In the second case PreForm software dicided the orientation and I created the supports little more dense and more thick. But at the end, also the last part of it failed.

I also notice that the printed parts have artifacts, like little blades of resin that came out the surface. And when I have vertical surfaces (perpendicular to the build platform direction) more lines and little spots appear.

What do you think about? The prints are light because completely empty inside, So I guess i the issue sn’t related to their weight…

Any suggestion is appreciate. Thanks.

Best regards,


It looks like there are internal supports.  Can you post a picture of what it should look like.   The extra bright white is making it hard to see.  The surface looks like it has little flakes.  Can you dust the part with paint to show the surface better?  Did you try and print a small solid version?  Are you able to share the part?

Have you tried printing it without internal supports?  Have you printed anything in between these parts successfully?  ie. 5 butterflies.

Gello David.

You right, both prints have internal supports. And the surface have flakes, yes. I’ve no tried to print a smaller solid version, not yet. and no tried to print with internal supports. I’ve printed other files during those 2 print. smaller pieces that are created in same time. and they came out fine.

I will post better images about.

In meantime I can add some details about the issue: the first part of the print is quite fine. Ok, sometimes have flakes and not perfect surface, but didn’t failed. The fails apper in the last part of the bigger print. More or less after 8 cm of print.

I also noticed that  the supports (for smaller objects printed at the beginning of the process) have some problems. Some of them are weak and… soft. Yes, they are like rubber… and not sized as the other.

I start to think that after some uses of the same resin in the tank, there are partial curing of it that create interections with the prints.

After 5 days of printing (where I add resin into tank, but never removed the previous resin there) If I mix the liquid trasparent resin in the tank I can see a “fog” effect, like there are 2 density factors.

Today I’ve pritned 4 rings, 4 small objects at 25 microns. the result is terrible: the surface is rought as sandstone! Ok, I will try to remove the resin in the tank and clean the silicone layer.



Hello Mattia,

You should write into our support, at Our team will be able to walk you through some specific steps to see if we can figure out what’s going on with your printer.


Hey guys,

Im conducting a little bit of a survey. After going trough plenty of posts im noticing a pattern here… it seems like the form1 is simply unable to print large models with any amount of consistency…

If you have been able to print large models consistently, say more than 5 without a fail, please let me know here:

For the purposes of this discussion, lets define large as a larger than 10cm sans supports on the longest axis… c’mon large, you know what I mean…