Fuse 1+ Updates causing print errors

After the most recent firmware update we’ve experienced our parts shrinking by up to .015" and causing a lot of our parts to not fit together. We produce production parts on our fuse 1 and 1+. Why does formlabs keep pushing out these firmware updates that do not work?? The last fast print update was a disaster for us.

1 Like

I did notice this as well but I am not currently running parts that those tight of tolerances would matter as much. I have been thinking this in the back of my mind but I’ve wandered how our calibration prints and adjustments we do, transfer from firmware update to update…

My gut tells me we should be running a calibration print and adjustment after every PreForm and Fuse update… however I have been hesitant to do so not so much as for the time it takes but the cost of material for a single test print!

Did you run a calibration print to see what the difference was?

Experiencing the same issue. Could not figure out what was causing the tolerance issue, and it was creating significant issues in fitting external parts (washers, inserts, etc.).

Hmm, i haven´t gotten any update for our Fuse 1 or Fuse 1+ so i might not push them when they become available to me in case it messes up the printers. Do you know what firmware version you installed? I have to check what im running. Haven´t seen any issues for a while. (knock on wood)

I’m on my fourth calibration print now. The first print was adjusted the X: +.08 and the Y: +.2. However, after this print I ran another calibration print to see if it was zeroed out or close to it and it way overshot the calibration and needed to -.12 and - .22. So I ran a third print to see if it was zeroed and that one had a huge bubble in it. First time I’ve seen that. What sucks is that you can’t run a calibration print unless you update the software. So if you have an issue and want to see what’s going on you can’t download and run it on old preform or firmware. WTH Formlabs!

Are you saying that you have to upgrade the firmware each time you want to run a calibration print?

On another note, i don´t use the calibration print Formlabs provides. I use one of our own parts to do the calibration. We did an excel template to calculate how much i need to adjust the values depending on the current measurements. Way more accurate for us than using that print Formlabs provides.

I am on the latest firmware on all our machines and don´t see any issues.

Are you printers on lineconditioners/ups?

I’ve been in the process of troubleshooting with Formlabs. “Nylon 12 users are also seeing this same reduction in accuracy, it was a firmware change that started this issue/bug”

Right now, the Product Integrity team suggests the issue may be on the PreForm side:
“Customers who experienced a regression in print quality after updating to PreForm 3.34.3 through 3.36.2 are advised to:
1. Select either the Legacy (v2.2) or Speed Optimized (v5.0) settings in the latest PreForm.
2. Roll back to PreForm 3.33.3 (see release notes here) and select the Default (v4.0) settings.”

Currently running a print with changes from #1 to see if it fixes the problem.

1 Like

Im on a newer version so maybe thats why i don´t see any issues.
We are on

Thanks so much for everyone’s feedback on this. These issues are on the radar of our SLS software team and they’re looking further into it. Thank you @jmasterson for sharing your troubleshooting takeaways with us.

For anyone who still needs additional help we recommend for you to reach out to our services team directly here who can help work through your specific calibration issue.

1 Like

i have the same issue as well