Comments in blog posts

Nowadays in the Formlabs blog, there is no “leave your comment” button.

I would think you guys just banned me, but considering the posts nowadays have zero comments, I’m thinking I’m not the only one.

Have you tried to login?

Hmm, I see an ‘Add a comment’ button on my system – but you’re right, there are no comments on the last couple of posts, so perhaps something is amiss. We’ll look into it. We certainly haven’t banned anyone and we love comments on our posts!

To better describe the issue.

Visited the blog here:

For the first, entry, I clicked “Add a comment” -> OK

Scroll to the very bottom -> OK

Typed in name, email, and comment. -> OK

Issue is, I’m not seeing any “Add comment” button in this area.

Yep, same for me guys.

Currently browsing on Firefox 24.0.


OK, thanks. We’re taking a look at this.

This should be fixed – thanks for the heads up, guys! It was an error in a well-intentioned (but botched) effort by our webhost to put in a spam filter. I suppose it worked, after a fashion.

If you want to go back through our old posts and make them seem loved, that’d be much appreciated! :wink: