Formlabs Website Store Support

Tough 1500 print not printing

I’ll start off with materials: LT resin tray, about a year old with 32 successful prints on it.
tough 1500 resin, not very old.
Problem, twice now the part I’m attempting to print did not print. Prints the day before printed fine.
I filtered the resin and checked the tray. At the spot where it was supposed to print there was a “pad” of cured resin in the bottom of the tray. I carefully peeled that off and noticed that the film was indented at the same as the cured pad (and nothing on the build plate).
Refilled tray with filtered resin. Moved part to a different section and changed orientation of part to print on a different section of tray. The exact same result. And the cured pad was on top of the wiper this time. And a cured pad on the bottom of the resin tray.
Any ideas what would cause this? worked fine, then two prints in different locations didn’t even print. I’ve had prints fail before but this is weird.
The first images where from the first fail. The next two where from the second fail. Last is the part, (which is a very simple part).






Its a great shame the Tough Resin 1500 has these problems, I have some jobs that it would suit, I had the same problems as these, its back to Grey for me.
Have A Healthy New Year All