Formlabs Website Store Support

Prints continue failing

For the past two days, I’ve been trying to print a set of small antenna bases for a model with roughly 6mm diameter and 17mm height/length using Grey04 Resin @50 µm but except for one base, part of a two copies print, none of the others were successful.

All of the others would mostly fail with a partially formed base stuck to the film instead of the platform or in one case with only one of the supports having managed to form while the base actually managed to stick to the platform.

On the first print I had the model untilted resulting in a very small footprint - On this print, at least one Antenna Base formed while the other right next to it was stuck on the Film.
On the second print, I tried to print just the missing Base - Again stuck to the Film
On the third and fourth print, I tried increasing the footprint by tilting the model - Ended up stuck to the Film.
On the fifth print, I tried increasing the footprint even more by combining two bases of the two tilted antennas into one model - Now the Base formed but most of the Supports ( and the entire model ) were missing.
I’m now on my sixth attempt:

I was under the impression that low-force technology was supposed to prevent EXACTLY this kind of crap from happening - What the hell is going on?! :rage:

I am having the same problem currently with the grey resin! On a previous attempt one print came out perfectly and the other missing completely with the base stuck to the film. Maybe try to print from a different area on the build platform? That’s my next move.

The last print failed as well… My only hope is now a Firmware Update that was not promoted by PreForm whenever I connected to the Form³ like how it used to with the Form² - Had to manually look it up.

I decided to clean the last failed print in my Form Wash in case it might give a hint at the problem
( wish I had bought that machine earlier on - Never had such a clean print coming out of IPA )

Could be the tank, I’ve had something similar happen with tough, with another tank+new resin it worked perfectly again…

After the Firmware Update, I was finally able to get the parts printed using the same 50 µm setting and similar setup/orientation like the 3D Image in my OP. I’ve been doing some other, fairly small, parts today and they all finished properly as one would expect.

Kinda a mixed bag of feelings about this considering that the machine was already printing parts before this string of failures.

Thought I’d report that prints, apparently, are still not 100% guaranteed despite the Firmware Update… Today I printed two identical parts using the same File uploaded to the Form³ - One after the other because one part was damaged in the Form Wash and needed to be reprinted and the second print failed with the base stuck to the Tank.


I have a question for you and maybe I am misunderstanding things here… if so, my apologies in advance.

So do I interpret your image correctly that you have made a single print with supports, then mirrored it, and then just placed them together in an overlap? If so, does this not mean that the printer will still interpret them as separate prints, and thus the laser will pass over the overlapped areas TWICE? If so could this not cause overcuring and thus the print possibly being stuck more tightly to the film than it would otherwise (or simply causing problems that then results in this)? Unless the software knows that overlapping separate models should be interpreted as only a single laser pass in those overlapped areas, couldn’t this be part of the problem?

Again, I may not be understanding your image correctly, and I may be wrong about how the software interprets overlapped areas of otherwise separate models, but this was just a thought I had.

1 Like

I’m currently having this exact same issue with grey too. A single small print, prints fine. As soon as I put multiple small or a single big model, every print is a failure. Did you work out what was wrong? Is it the tank? Resin? Firmware? Preform? Thanks!