High temp resin printing problems FORM 2


#83

Same here, but the few times I did contact them I got swift and useful advice. I think you should try again and point to this thread as well as the fact that Ike didn’t get the same result with the same file.


#84

yeah ill try again cant hurt


#85

For what it’s worth, here’s the orientation I used:

new d20 straight numberstop-hightemp.form (758.5 KB)

I did manually remove some of the supports from the edge of the triangular hole on the bottom face before printing.


#86

thanks, I also remove, move the supprots near the hole. did you make any corrections to the model outside of preform? if so what did you use?
thanks

I also openeda new ticket on this.


#87

Hey there any opinions be on why that splitmaster mold printed, but not the fixed mold model? I’m struggling to explain that besides an unseen flaw in the model.


#88

that is super bizarre.
I think you should discuss this with Formlabs support…

The only thing I can think of is that as you print it in that orientation - each time the platform comes down, the resin inside the die cavity is being funneled up and into a narrow dome shape of the angled facets, and literally splashing up onto those faces and the laser is being diffracted into that wet surface and partially curing it.
the real Mystery is that IKE was able to print the orginal file without issue other than the deformed 1.

OR- its possible you did not print the corrected file.
The Form 2 keeps a Queue in memory of recently printed files. I have more than once accidentally sent a PRIOR version of a file in the queue to print, because the Image of the model on the Form2 screen LOOKED the same as the file I meant to print.

For example- the last time this happened, I uploaded a revised file to the printer, and when I went to look at the printer to confirm the print… I did not realize that I had not hit the Back Arrow to see the most recent imported file… but saw the image and name of the LAST printed file- which was a prior version of the same model… I pressed the Print button, and the machine started to print. Luckily, when it could not read the cartridge, I looked at the screen and realized that the name of the file ended in V2 instead of V3 and was able to abort the print.

So you can double check to ensure you printed the corrected file… if the numeral 1 in the 12 does not look full height, then you printed the uncorrected version. ( assuming its partially visible despite the flaw )


#89

OK so it just got weirder! over the weekend I took the file I originally sent you in an attempt to replicate the flaw “not the floaters,i removed them” you showed me in the screenshots from before. I ran the file successivley through meshlab, freecad and meshmixer. I used the analysis tools provided to fix any errors found… I then tried printing this file off in corner of the buld plate i dont normally use and it turned out! weired numerals and all.
I had already contaced formlabs support and they suggested dirty galvos, i also wonder if maybe the window is at fault somehow? it SEEMS perfectly clean but perhaps im missing something… i used a strong flashlight while cleaing with pec pads according to their instructions. the pic dosent show everthing but its pretty much spot on.


#90

the galvos are down inside- you can’t really assess them without opening the optics box.

If this error keeps happening in the middle of the platform, but not at the edges, then there are two possible problems. One is that the optics have a slight spot flaw. Just a particle of dust on one of the galvos can cause a diffraction flaw that repeats in one are, but not others.

The other is that if this is the first time you have moved the model any significant distance on the build platform then your repeated attempts might have burned in the middle of your tank floor.

Check the burn map in Dashboard for that tank to see if it shows significant shadowing where you are tending to place the model.
It is good practice to MOVE models all over the build platform from one print run to the next. keep mixing it up.


#91

thanks, im leaning twards a galvo issue.

  1. the tank im using is brand new with only 6 or 7 prints, im aware of the practice of moving the prints and I do this, this current print is just in an extreme position.
  2. I have seen this error crop up once on one other print before on a totally different model.
    I suspect something is up with either the galvos or the possibly the main window… i can see some faint “wear” marks on the surface that is otherwise very clean, it almost looks like a coating on the window is worn off somehow.
    Id like to get a replacement if possible.
    i am re-printng this in the center of the tank to see what happens now.

#92

Galvo issues usually affect the whole build surface, so if your window is clean but it’s still bad in most places and good in one place, that might point to a problem on the main mirror, not the galvos or windows. Cleaning the main mirror is slightly less difficult than cleaning the galvos, but if you end up following Support’s instructions to open up the printer and clean things, I think you should probably clean all 3 mirrors.


#93

yeah i agree, one issue i keep having with the window is HOW clean does it need to be? I use the microfiber cloths and pec pads and flash light. i get it looking clean only to move the light to a fifferent angle to find NEW fiant streaks!
seems like whatever I do there is always some marks however small, where is the line between ok and not ok? I know the answer is as clean as possible. this is why i want to replace the window. the main mirror looks totally clean from what I can see.


#94

It took me a little practice to get right, and it’s still not easy, but there’s a technique of wiping very slowly with an IPA-dampened PEC pad or a Zeiss pre-moistened lens wipe that leaves a streak free surface. The window on the printer I use the most isn’t quite perfect, but it’s pretty good. Basically the same recommendations as our Support article that you may have already been following; https://support.formlabs.com/s/article/Cleaning-the-Glass-Optical-Window-Form2?language=en_US


#95

thanks! ill check it out. I am going to actually replace the main window. there is definatly something amiss with it. i cant get a picture of the issue as it appears to be some kind of wear or abrasion, it is very subtle, you need to look at the window like a mirror and forus your eyes on whatever is reflected in the window to see the defect. It looks like there is some kind of gree/gold coating on the window that has been worn off about 40 to 50% of the surface, plus a few other places scattered here and there.
I had a resin overflow from a bad print about a year ago i dont think any got on the window “be pretty obvious if it did” but i did clean the window when i was in the process of cleaning up the rest of the printer. im suspicious of maybe i did something then.
we shall see. either way I appreciate ALL the help and advise ive gotten here. if nothing else ive learnd some new things and hopefully will be able to improve my designs.

thanks
will advise once i get things up and running again.


#96

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.