Black Resin. How soft/rigid is it supposed to be? 50nm woes (SOLVED)

I just bought a bottle of Black resin (FLGPBK02), and started printing a few parts for a Warhammer 40K project I’m working on.

The surface quality is pretty poor compared to grey or clear. I know it’s supposed to show the most detail, but it also shows every layer striation in godawful detail. I’ll try printing the parts again at 50nm, and we’ll see if that improves the quality.

Now to the original question. How soft is this resin compared to the Grey or Clear?

Even after leaving the parts in the sun for about 4 hours, some of the parts are still pretty flexible. The mask in the snapshot below, it about 38mm high and the walls are 2mm thick. Yet even after 24 hours, it flexible like PVC. In fact it “feels” like PVC. In contrast, the grey or clear would be hard and brittle by now.

What printer are you using?

So the way the resins compare–it depends on how the resin will scatter light, black will reduce scatter distance the most but it still scatters to some degree. Clear will not scatter like the ones that have pigment, but downward facing surfaces will not look as good because the laser will go through the lasers as it prints.
Black will be the most brittle, since it has the most pigment, I’ve found it’s pretty easy to chip the material. Clear will be the most flexible of those resins, much softer.

You shouldn’t be leaving the print in the sun for that long though, that will overcure the print and can cause structural issues. Did you print at 25 microns or 100 microns first? I’ve had very good results printing in 25 microns and 50 microns for small objects with lots of detail in Black and Grey.

I’m using a Form 1+. My results, as far as brittleness go, are exactly the opposite of what you wrote. Clear and grey (I used both grey 01 and 02 cure into a pretty brittle, easy to chip material. The black parts I printed the other dayI have on the other hand, is still flexible as I’m writing…

My first attempt (mentioned in the original post) was printed at 100nm. My next 2 attempts, for the same identical part were done using 50nm setting. Both ended up in failure.

The first one I aborted half way through when I noticed the supports were failing, and sure enough the part had failed too. I then spent 1/2 hour cleaning the tank, and straining the resin in the tank, and tried again. This morning I was greeted by another failed print. Some of the parts printed, others didn’t print at all, other printed with missing areas.

I’m not sure what’s going on, or why I can’t print 50nm. to be fair, I only tried to print 50nm once before (nearly a year ago), with grey, and it printed fine, but 100nm has been more than adequate for me before, at least until I came across this black resin.

PS. I’ll post some photos of the failed print later this evening.

How old is the resin you’re using? The resin expires after a year. 50 microns should be about the standard printing setting.
Also, if you haven’t done it in the last few months (or ever) then you’ll need to at least clean the dust off the large mirror underneath where the tray goes. It’s impossible to avoid dust buildup there with the Form1/1+ and it’s also possible that there could be dust on the small mirrors inside, if you still get printing issues after cleaning the large mirror then contact support and they will give you info on how to clean the small mirrors inside.

Don’t use air to clean the mirrors, the air cans can spray a chemical on the mirrors and at the very least you can end up blowing dust into the interior of the printer.

As I mentioned above, I just bought this resin (actually I bout it in late October), and the batch date is from late September (don’t remember the actual date). Wednesday was the first time I tried to use it. I also opened a brand new tank to go with it.

Yes, the mirrors are clean, the main mirror was cleaned less than a month ago, and I haven’t printed much since then, the galvo mirrors were cleaned about 6-7 months ago, if I remember correctly, which is last time I took the printer apart. Those shouldn’t need frequent cleaning.

Here is a photo of the failed prints. It definitely looks that the failure started with the supports. They started to deteriorate at about 5.4mm height. The base is 1.5mm then there’s the base raised edge which is 1mm, so the failure started at about 3mm above that. Due to the poor supports, the pieces actually shifted during the print, which is pretty obvious in the piece on the right, you can see where the layers shifted.

Anyway, that’s the problem I’m currently having, and I have no answer for it. I’ll go back to 100nm layers and see if the failures persist or go away.

Not that I can say for sure but I had a very rare problem that my rafts and first approx. 5mm of the supports would print beautifully. Then the supports started printing like yours and the models would never really print correctly.

I can’t say for sure that you are having the same problem I was but I would open a support ticket to have FL take a look.

what was the eventual fix for your problem?

The printer took a trip to CA for service. Don’t know what the actual issue was as it was under warranty.

Last night I re-printed the parts at 100nm, and the print was successful. However, there is a line that can be seen in the supports at about 5mm above the build surface (see arrows). In this particular case the supports above that line are fine, but when printing at 50nm it’s above this line that everything goes bad.

Anyone know what that line is? Does something happen in the slicer gcode at that elevation, something changes? It appears to be about .5mm below the point where the actual model starts. Below are my support settings.

That is the transition where the printer changes the peel process.

Parts failing part way up usually is an optics problem. Look for cloudiness on the tanks pdms and check the mirrors and galvo. I am thinking the tank is clouded causing the print to underexpose.

As far as detail I find the clear to have the same detail but less stepping, giving a nice smooth surface. I haven’t lost detail with clear vrs others, just the steps are blended in better. I found the gray I had before to be more brittle than the clear. Too long an exposure in cleanup in IPA will also make the parts brittle.

Aside from the fact that this is a brand new tank, and the mirrors were recently cleaned (and also checked after the first failure), how do I then explain the fact that it prints fine at 100nm, but not at 50nm?

I wasn’t aware there’s a chnage in the peel process during the print. Can you elaborate a bit on this?

The raft is printed without the Z axis doesn’t push down into the PDMS layer.
The supports are started printing without the Z axis dropping.
Around the 4mm (I don’t know the layer number) layer height, the Z axis will start pressing into the PDMS layer. This starts with very small Z movements until x (again, I don’t know specifics as I never bothered writing it down) layers passes where you will hear (I am sure the speed of the vat returning “home” can be seen, it is much easier to listen to the changes) the Z drop set amounts (I never measured the drop) and the vat return home becomes consistent. The printer will keep that pattern until the part is done printing.

(FL, please fix what I may have gotten incorrect. Thanks)

Very interesting, Thank you for this info.

Question: Was this the process all along? I don’t seem to remember seeing this line before. I upgraded from 2.7.0 to 2.9.1 just before starting this print job.

I don’t remember when the Z pressing down started but it was a while ago. I think it was in one of the 1.X.X versions of Preform.

Maybe there was an exposure change for that resin?
easy way to check is to roll back to a previous version of the PreForm and see if that fixes it.

I tried exactly that last night. I went back and looked for the model I printed at 50nm, which turns out, was in July, and at that time the version I used was 2.5.0, so I rolled back to it and gave it a shot.

Total failure. :disappointed:

Here is what I was supposed to get…

…and here is what I got.

Please don’t waste any more resin until FL has a chance to look at your prints. Your failures look just like mine did. I really hope I am wrong but after this latest failure, it really resembles the problem I had.