Bad print and platform motor problem

Hi everyone,

I’m a new possessor of a form 1 + since few days, but i have some problems with it.

  1. First of all, after 4 little prints, i got a problem with the motor/endless screw of the build platform. It get stuck at the end of the print (when the platform goes up faster to reset), doing an awfull noise. I need to manually help the platform to unstuck, sometime until the top. I was very carefull, and no resin ever get in the screw, platform or motor. This is a bad problem, and i’m afraid it damage the motor.
    Here is the video of the problem:

  2. The first prints i’ve done was with the Makerjuice Grey resin (cheaper to do first tests), and the last ones with the Formlabs black resin (in a brand new tank of course), but i got the same kind of problem, even worse with the black resin i must say. These problem where here before the platform problem appear.

Here are some pics of the last ball i printed (3.5 cm height, 25 microns):

As you can see, the print is really bad, specially at the level of the default generated supports (The first grey prints was better, but there was already the problem near supports, even with another orientation!).
I don’t undertand the holes too. The thickness was evenly generated in Zbrush. I got holes in grey version too, but not always a the same place.

You can see the quality was very good some times (the grain of the ball and the wire near lace is perceptible, wich i didn’t expect!), and sometimes very bad. So i see on the forum how to test the laser and i did it:

I’m not a professional but compared to other pictures here, i think it’s not very good. The mirror is very clean (clean with IPA and PecPads and lighted in many angles). The last pic show the artifacts are here before the laser hit the mirror.
To push the investigation further, I decided to compare the laser shape with the layout of the object, and it explain clearly the inconstant default. The laser bigest bleeding is on the axis of the print artifacts (But i don’t think it can explain the problem near supports).

To sum up, i got a blocked platform, a blobby print near near the supports and a bad quality on the Y axis…

So I’m impressed by the quality of the good parts (15% of the print so), but very disapointed by the overall quality, specially for a “Made in Usa” product. Currently this printer is unusable for me, it never gave me a good print (even in 100 microns). I do little prints so its not too expensive for now, but i don’t see how i can solve all of this. I hope you can help me, but i think I need to contact the support very soon…

Definitely contact support, however I think you have two problems. First is flare you can get extensive information on it here.

Second is you are printing an object that has closed cells for part of the print, which will result in blowouts. To fix this put a hole in the football where it comes closest to the platform. If you look at your third picture you can see how when the printer prints that layer the print forms a cup. When that cup comes in contact with the soft material of the tray it acts like a suction cup. This is why the hole needs to be on the bottom closest to the platform, if it where higher the part of the football that was below the hole would still make a cup.

Hi, thank you for your awnser.

Laser flare seems to be an usual issue, and i’m very worried about it. I’ll follow this post carefully, it’s interesting.
The suction cup is very interesting too, but with reflection i’m not sure about it. In few prints, there are unwanted holes at the very beginning of the ball, but the blob problem continue far after, even with this hole. Yesterday, i got the same kind of problem in a miniature wall printed (and a big part of the wall was not printed). Anyway, i’ll try to add a hole by myself to test this.

I’ll contact the support tonight, i really hope they will help me.

The unwanted holes in the very beginning of the ball are the result of the “suction cup” effect, However the blobbing I think is likely due to flare. I did say you had two problems. I’ve only seen one printer where flare seemed to result in holes.

Hi. I tried to prints other parts, avoiding cup and it seem to work better, thank you @RocusHalbasch.

However, in every prints i did, i got always the same kind of artifacts on hinge and peel side. Here is a test i did vertically to show the problem:

Now a head (Hollow) to test further, and the problems were the same:

I tried to print with at 90° rotation but of course the artifacts are on the chin now…

I tried with 2 differents tanks, 2 differents resin (filtered often) and the main mirror is clean. It’s really annoying because the other zones (usually front-back) are very good!

I’m actually in contact with support, i hope we will find a solution quickly because i never had a good print since the beginning, and it’s very frustrating ^^ (and time and money consuming!).

Yep what remains looks like flare to me. There are now several thrads related to the topic. Just click the little arrows On the right of the following boxes to go to the full thread.

Also if it is flare there is no known solution for the end user. Run some of the tests included in the above threads and decide for yourself, but the fact that the artifacts coordinate with the flare seems clear to me.

Thank you very much for you detailed awnser @RocusHalbasch.

With the authorisation of the support, i opened the printer to clean the Gavlos. The Y was clean, but the X galvo was dirty so it can explain the “flare like” problem (but there can be a flare in laser too, i don’t know for now). There was also some bad scratches in the little fixed mirror (hinge side), it probably explain the “scars on some of my prints”.

I just got a RMA (Support was pretty reactive, thank yo them!) to change this parts. I hope they will also test the quality of the laser, but i think they will take a good care of my printer :slight_smile:


Hi Nicolas,

My name is David here. I only do printer for about time times. I also get the same platform noise. The build platform not even reach down to the resin tank now. Do you have any idea how to fix it ?

Also, with this noise problem I tried to update the firmware and its prompt a message “DFU not found”.

Appreciate your to share your resolution to this noise problem.


Hi David, sorry to hear your problem.
When contacted, the support told me to put some grease on the vertical screw. They recommand the “Magnalube-G PTFE” grease, but i can’t find it here in France so I put another PTFE-Teflon grease that i used in airsoft replica. You can find it in DIY store or Amazon. Just put some grease in the lengh of the screw and you will be Ok.
It’s a little bit annoying to have to do it ourself and lacking of information about this.

For the DFU I got the same problem, i think i changed the usb (and plug it in directly in the PC) and it worked. There is another informations here: "Could not open DFU device" with trying to update firmware

If you continue to have problems, feel free to open a ticket. The support is very reactive!

Hope this help.

Thanks Nicolas for sharing this :slight_smile: I will try to put some grease.
DFU problem fixed.

David (Malaysia)