This Resin Sensor Error fix not listed on support page


#1

I haven’t printed in awhile, and today I pulled out a tray and uploaded my file, only to see a resin sensor error. I went through the troubleshooting page and nothing worked. I tried switching out trays, and lo and behold, my clear tray didn’t throw an error.

I found a brand new tray and transferred the resin to the new tray, which promptly gave me another error. I thought maybe something was wrong with the resin.

Then on a whim, I decided to remove some resin from the tray. I still got the error. So I removed more. And it worked! It is now printing.

I have had issues in the past with castable resin destroying my tanks because I didn’t print often enough, so I remove the resin and filter it into a cup which I store in a cabinet. I think I might have emptied extra resin into the cup…probably had only a little left after a large print job. Then the next session didn’t put that back into the tray, I just let it fill from the cartridge.

So I just wanted to document this for anyone searching when they have the same problem. @Frew, can you see if “too much resin in tray” can be added to the resin-fill troubleshooting page?