Prints appear to be "skipping slices"

Hi Everyone,

After printing pretty much non-stop with my brand new Form 3 since late December, I’ve had a small handful of failed prints that were easy to diagnose ( not enough surface area to grip to the build plate, lack of supports causing shifting, vent holes not large enough to prevent cupping, and error 147 ). Nothing I couldn’t handle, and I feel like I have a pretty good basic knowledge of printing with my Form 3.

However, after having tons of success printing with standard grey, draft, and clear resin, I’ve run into a mysterious issue that started when I started printing with Standard White. The best way to describe it is “strange noises and skipped slices”.

When I first installed my white resin with a brand new tray I started printing a model that has been proven in other materials. The printer experienced error 147 where it loses connection to the server. Ok no problem, I just reboot the printer and try again.

This time all goes well until the printer gets to the “Preparing Tray” phase when it starts making a SOUL CRUSHING GRINDING sound. I abort the print, take out the build platform, resin cartrage, and tray and do as full as an inspection as I can without being invasive. I see no issues so I reboot the printer and start the print again hoping to catch the noise on video, but this time it proceeds printing without noises.

However, when the prints finish I find that they appear to have large chunks missing, as if the printer decided to print the first part of the model normally, then for about 5 to 10% it just prints the supports, but skips the model, then resumes printing the model and finishes as expected.

Please see examples here:

After some decent research here is what I have tried:

  • Adding more, stronger supports to the missing areas. (In both cases, the next print actually ended up with more missing.)
  • Checking mesh integrity using the slicer slider and various 3D programs (no obvious issues found).
  • Taking areas of the model that printed successfully and using symmetrical mirroring to use it to replace the area of the model that has issues. ( This was done on the bird feet)
  • Updating Preform software.
  • inspecting the printer interior, tray, and build plate, arm for damage to the best of my ability. (No obvious issues found).

It could be a coincidence that this started when I began using Standard White resin. I have not switched back to clear which was printing these models fine (except the bird feet, which are new) in the interest of saving material that I’m low on.

Perhaps there is a more advanced problem that someone here will be able to help me identify. I have put all my savings into this printer and was running a pretty good little business with it, but this issue has me blocked completely with deadlines approaching. It’s a bit terrifying. Any help from you wonderful people would be very much appreciated.

Thanks for your time,

1 Like

Not sure about the chicken feet, but the cap looks like it needs a vent on the tip, or has to be flipped 180 degrees to print successfully or it will create a cup and a blowout due to a “vacuum” seal forming at the tank surface.

Can you switch back to a resin you know worked and print a test print to eliminate / prove it’s a resin issue?

I think Ante_Vokurepa is right. Just use a diffrent resin to “proof” that it isn`t a resin problem. And you could also update your printer firmware. Formlabs just released one. They told me their having issues with the tensioner and this new update will fix it. (Correct me if im wrong)
I hope this will help you