Inacceptable clearance in Model Resin

I’m testing the dental Model-Resin now more than a month and still have endless problems:

  1. Support don’t help you reasonable as long you don’t have PRO-Support. The only answer you get: “The solution is in the space of tolerance”
    No, it isn’t! If a stump has loose fit, it’s not possible to make dental-Models!!! And 3,5% difference is also much too much…

  2. The Pro-Support (great guy) sent me a special .form-file to print. Same result: Great in Standard-Resin, too small in Dental-Model-Resin.

  3. They sent me a new printer. Same Problem, Everything we print in Model-Resin is at least 3,5% undersized (4,82-4,85mm instead 5.00mm at x/y)

  4. They sent me a brand-new 3. Printer. Same Problem.

  5. The sent me a new Model-Resin and new Resin-Tank. Same Problem.

Now, after more than 1 Month and endless Test-Prints for the Support we exchanged everything without a solution.
It looks like the Form2 prints everything too small with the Model-Resin.
Maybe it’s a software bug with the intern scale factor for model-Resin? Or is the Model-Resin dimensional scrap???
Is there any developer from formlabs who can say something about this???

If anybody else would like to test the own printer with MODEL-RESIN, here’s a official size-test for dental Models. It’s a 6mm hollow cylinder and 10 cylinders, everyone 10ym steps smaller than 6mm. If the 0ym cylinder fits or is too small for the hole like the picture, your prints are undersized.
A perfect result would be a good fit between 10-40ym. Everything else is inacceptable for accuray prints.
Note: You have to print the cylinders without inclination!
The Test: Dropbox - File Deleted

1 Like

If all you are ever going to print is Dental, and everything you print with Dental is 3.5% too small, you can use fine-tuning to adjust the printer’s scaling and that ought to fix the problem. You will end up with oversize prints if you go back to another resin and forget to undo the scaling. But once you’ve tweaked the setting correctly you ought to get Dental prints that are, as we used to say, “balls-on accurate”.

I’m sure our support team is working to get this corrected for you and I’ll do my best to help out as well.

Our team tracks issues like these to get a sense for how many users are affected and make recommendations to our engineering teams for product updates. We haven’t had a spike in tickets from users experiencing dimensional innacuracy when using Dental Model Resin.

One thing I might recommend is modifying your .form test file so that the parts are either flat on the platform with no supports or oriented at an angle. Printing parallel to the platform with supports can potentially cause movement during the peel process and contribute to dimensional innacuracy. Because Dental Model Resin is ‘softer’ than Grey V3, it may be more affected and you might see greater dimensional deviations. Keep in mind that printing flat on the platform will cause innacuracy in the Z axis but it sounds like most of the issues you’re experiencing are with the X and Y.

Of course you can print the test direct on the platform, you’ll get the same result: (still tested)

@Frew: May you PLEASE print this test??? I’m really, really exited what spacer your printer need.

Just for Information: Formlabs Berlin printed this test, and they had a big gap from the 0ym (6.00mm) zylinder to the hole…

Of course my problem (or also the problem of some more users???) is the x/y dimensional accuray ONLY with DENTAL MODEL-RESIN.
The white resin works great.

A Difference from about 3.5% is much to much for manual X/Y-Correction.

Here a overview from all tests I’ve still printed for the support:

So if anybody is able to print a 6mm-zylinder or the official formlabs 5mm-cube in Model-Resin with dimensional accuray, I’m really interested on that information.
In fact, Formlabs berlin can’t do that.

Could you post the all the other Test files that support sent you?

Is anybody there who already printed the test-file? Maybe @Frew?

I’ve still found some more prints from this Test-files: Direkt on the platform, parallel, angulated, with maximum correction in X/Y on the printer, etc…
It’s always way too small…

Now it is safe:
It’s not up to me, the software prints too small in model resin.

Does anybody else here noticed issues with Model resin???

@Frew: Did you test it too? Any official statement from formlabs to this stupid bug?

Hi @Dentalspezialist - I work on our Product team at Formlabs and have been in touch with Jakob, who is handling your support ticket.

Thank you so much for making us aware of the issue you’re having. I’ve now got the files from Jakob and am testing them at HQ. There might be some unusual behaviour that we’ve discovered with your test print, and we really appreciate it because that will help us identify the issue and fix it. We’ve explained this to Jakob, who is going to keep you in the loop as we come up with potential solution for you to test.

As most of the communication is on the support ticket with Jakob, we’ll keep coordinating with him and you to resolve this as quickly as we can.

Thanks for bringing this issue to our attention!

I grabbed a 20x15x10mm calibration block STL from our other printer, Eden 260VS, and printed it on my Form2 out of Dental Model Resin. Preform 2.11.3, printed at an angle with supports. 2 x 10min IPA baths, then measured before and after post-curing (WE CB-4051 Curebox 60min/60 C).

Before CureBox: 20.07mm x 14.99mm x 10.05mm
After CureBox: 20.02mm x 14.99mm x 10.02mm

Measured with digital calipers. Not the most scientific experiment ever, but it would indicate that our prints are coming out pretty accurate. That’s -0.1 -> +0.2% deviation range. Clinically acceptable.

Are you using FL resin or a 3rd party resin? Curious why multiple machines would have the same result when the only constant is the resin being used.
If a 3rd party resin is used then maybe there is an issue with the resin shrinking.

Mine’s FL resin.

Edit: I measured the object again after it had been sitting on my desk overnight.

20.00mm x 14.99mm x 10.01mm

It could be inconsistent measuring from my part, or some amount of curebox heat expansion leveling out over time, or IPA still evaporating, or whatever. The bottom line is that my parts seem to be turning out properly even if Dentalspezialist’s are not.

We’re having trouble with the printed die not fitting down in the model. We have tried the die to model spacer set from .02 to .3 it seems about the same problem. we’re not getting anywhere.

1 Like

Using 3Shape model builder? Do your settings have the friction bars? That’s another setting that can affect die fit.

1 Like

Our lab is having trouble with dies fitting properly as well, they are all too loose. We use 3Shape Model Builder and for some reason the preset dme file that Formlabs provides does not import into our 3Shape system. But we are manually trying to figure out our settings and we are on our second print. Our current setting has 8 friction bars and the model to post spacing is .125 I believe. I will update y’all with any news and if the settings work I will be sure to post all the info too.

Our Die-to-Model-Spacing is 0.04mm, Friction bar overlap 0.01mm. This creates tight but workable models. I’ve done cases where both model and die are printed on Form2, but for normal production, models come from Stratasys Eden 260VS and dies from Form2. Both use the same (customized Stratasys) DME.

1 Like

We have two Form2 printers that are new and we are getting the same result from both,dies too tight won’t go down hole. 3Shape model builder FL Dental Model resin. Just printed with die to model spacer at .2, not .02 and either die too big or hole too small?

Thank you for the info! I’ll try it out today and see what we get. I’m in the post process of the model and dies I did yesterday so we will see how they fit.

0.2mm is huge. Something, somewhere along the line is off. I’d start by printing and measuring a calibration object, such as this one I used, to see if the printer reproduces STL dimensions accurately.

You do the standard 2x10min IPA and a curebox program afterwards?