Have you seen results like this?

I have been getting some inconsistent results. I have a refurbished printer and have been getting very inconsistent prints. I’ve tried a standard tank (new) and an LT tank (new) with grey and an LT tank (new) with high temp resin.

The high temp is VERY unpredictable for me. Excluding the first print as that failed due to my error, the following print destroyed an LT tank when part of the print detached from the support. The really odd part is, the laser continued to hit the area where the detached print was but nothing was building up on the tray bottom. Nothing collected in the resin. The tank was just discolored in the region of the failed print.

The next high temp print completed successfully BUT after UV curing for 2 hours at 175 Fahrenheit and thermal curing without UV for an additional 3 hours at 320 Fahrenheit, the print exhibited cracks that were not visibly present prior to these curing steps.

Then I tried the grey with both a standard and an LT tank.

Printed a few things A-OK. Then this happened.

The LT tank now looks like this

I kid you not, it was a new tank prior to a few prints.

In your experience, what causes issues like these?

I am having the same problem unfortunately.

Almost all of these types of problems are with the optical components that were once clean getting a little bit dirty, and this is also the kind of problem that it’s good to put in a Support ticket for, if you haven’t already. The Support folks can guide you through cleaning your optics, or help you in the rarer cases when problems like this aren’t due to dirty optics.

1 Like

definitely contact support and show them the pictures.

looks like you have some dirty mirrors. some swabs, some alcohol, and an allen wrench and you’re all set.*

*MAKE SURE YOU FOLLOW THEIR INSTRUCTIONS THOUGH! Don’t just jump in there and start cleaning stuff. lol.

1 Like



This is a refurb printer received a few weeks ago under the warranty replacement.

I’m guessing it was a previous resin spill victim as the underside was partially covered in a resin slick
out of the box. Formlabs was made aware and offered to replace again but this is the ONLY Form2 out of 5 that has ever printed black successfully for me so I’m reluctant!

Cleaning it should not be necessary but it may be either that or exchange it…

It looks like something is messing with the laser, but also remember that parts need to be printed more at an angle, there’s one print there that looks like you printed it parallel to the build platform and that won’t work.

That printing session had a mix of orientations, the flat one unfortunately has to be positioned that way and has in the past, printed successfully. The resin coagulating as it did is another issue entirely. One I’d like resolved as this isn’t the first time I have seen it and to some degree, most prints show some degree this coagulation with the resin that is trapped in the tight spaces between the supports between the base and the start of the object, especially where it is close to the base.