Form 3 - Flexible Resin - Flashing


#1

Greetings!

Has anybody noticed flashing on the perimeter of parts printed out of flexible material in the form 3 (original V1 tank)? Our prints are directly on the platform with the Z-compression turned on (and default value used). Pictures are below. Any help would be greatly appreciated.

It’s not hard to cut the edges of it off around the perimeter. But it’s visible on the face of the piece as well.

Cheers!


#2

This is a pretty common thing that I see with both Elastic and Flexible resin. More predominantly in Flexible.

In most cases when you use a raft, the flashing doesn’t matter, but when you print directly on the build plate it requires a bit of cleanup.


#3

Keep in mind that the first layer thickness on Form3 is printing not 25 or 100um but more likely 300um - it’s used to get rid of the build plate non coplanar position. This means that thickness of details placed directly on plate may vary because of the first layer,


#4

When That starts happing to me (using the dental model resin) that is usually a indicator that it is time to clean the glass/Mirror and Galvo mirrors… I live in a dusty area so I have to tear the printer down every 6 months or so to clean it. Once done it prints as good as new.


#5

It’s true that when I see this on rigid materials it means you need to clean the optical path…but this happens with flexible and elastic resins even when the optical path is clean…but only on the layers attached to the build plate.

Not sure if @DKirch has more info on this, as I’ve never asked support about it.

I recently printed an Elastic part in my new Form 3 and saw the same flashing on the bottom of the part (it was also printed flat on the build plate with no rafts)


#6

This is related to bad optics on F3, somehow the new LFS technology is less accurate, and produces faulty parts,even small holes between supports are getting filled. I have produced way larger parts flat on the f2 using flexible resin with no flashing.


#7

That’s interesting. I’ve ways seen flashing even on my F2 for these resins, although I cannot remember how recently optics were cleaned during those specific prints…


#8

Thanks everyone for the replies.

We believe it’s more of a resin issue. We don’t have any flashing issues with the clear resin on the form 3 (only other resin we’ve printed on the 3). We only have the small “ledge” show up when using the Z-compression when printing on the bed.

The flashing problem for us is way easier to deal with than using a raft and cleaning up the support dots and making a “clean” looking part after removal.

I do believe we saw flashing on the 2 with the Flexible resin, but I cannot remember for sure. Looking forward to trying out Elastic on the 3 soon.

Thanks Y’all!