Clear Resin - Print failure

I just had the same issue last week. It turned out the resin was full of debris (seems it not the case with you) and the resin tank LT has scratches.
I dumped the tank and resin and the next print came out perfectly with a new resin tank.

Where this file is? I couldn’t find anything.

Strange, the LT supposed to be for like 20 litters from what Formlabs said. I used like 8 litters of resin in total and had 2 Rev 1 tanks that fit to 1-2 litters so I assume this LT seen something like 4-5 litters.

If the test I run now will not work, I will try the Formlabs optic test (waiting for @fantasy2 o tell me where this file is located) I will try a new LT tank.


The LT is fragile, as we share the printer I cannot exactly tell what was going on, but I assume the debris played a big part in the issue. I will now use the orange ones even if they have a shorter lifetime they are more robust which fits better for our workplace.

Please keep us posted :slight_smile:

Just ended up two more prints and both are kind of failed.
The first still don’t have the 3mm hole in the middle and the support base is still larger for some reason.

I tried other parts and same issue:

Now i’m printing elastic parts so until tomorrow this machine is busy.

Where do I find the Optic Test for the machine?
Couldn’t find it in the web…


I would suggest you open support ticket with Formlabs, that will be the fastest way to resolve your problems. They can also send you the optics test, provide you with cleaning instructions, and probably they will even send you a cleaning kit for the galvos if that is necessary.

OPTICS_Test.form (289.6 KB)

@kpinhassi here is the test file that support will give you. Don’t change anything.

Just print in something like black on 0.1mm layers. It will probably show you a pretty messy result.

Thanks @P3D, I will try it.

Thanks @fantasy2, can I print it with clear resin? There i have the problem.
I’m not using black resin, only Clear, Tough, Flexible (used it once, pretty crappy), Elastic, and Rigid.

too much pressure from build platform on tank? When moving sideways prior to lift, the freshly printed layer might get smeared if pressure is too high. Maybe raise Z value of build platform to release pressure?
OK, long shot, but easy to check. And if no help, easy to reset and at least you can rule out a possible reason.


Yeah sure, clear works as well.

It’s a separate issue from the flashing/print quality, but if the holes on your cylinder jigs don’t go all the way through the part, you may have some issues getting them to print with all the definition you want in that orientation - you may find that they the holes come out a little distorted, or too shallow.

It is go all the way through. Its 3mm hole from side to side with no complicated things, just a straight 3mm hole.

On the first few months I’ve printed a drills jig with numbers to hold all my drills, the smallest hole i made was 1.2mm and the bottom holes to prevent suction was approx 0.7mm, there I had to do some cleaning to the holes so the drills will go in, but when I went to 1.5mm hole, it printed it successfully without any issue.

Here is the jig, pretty cool actually, I will upload it to the other forum as well.

1 Like

Hey all,

Contact with Formlabs support and as said here, I had to print the optical test. Well, its not looking great and as we reach to 4th of July, the answer for the result will be only next Monday.

Anyone experience the same mode of failure and can share the correction method adviced?

Happy 4th of July :slight_smile:.

I had the same problem a few months ago. At my Form 2 the print failures comes from the galvo mirror. Please check your galvo mirror for contamination or damage. I was told by formlabs that the problem can not be repaired yourself.

In the galvo mirror picture with the dots: its the damage or is it just dirt?
Did you replaced it and it solved the problem?

That’s a damage. I thought it was dirt but the damage was on the mirror.

Formlabs said I can not change the mirror. The printer had to be repaired.

Do they have any clue why this is happened? I don’t think this should happened in a normal use, no?
its looks like a mechanical damage like something hit it somehow.

Sorry. I don’t know the reason. I have not received any explanation from formlabs.

Is there a way to buy these directly from manufacturer as i suppose FL will not sell them seperately since they don’t considder this as a consumable? They did not want to sell resin tray sensor for same reason but that one is laying around here meanwhile (thx to this board!)…

Can you share the identifaction nrs on the item? Maybe that’s a start to source it.

Thank you

The galvo is made by formlabs and you can’t buy it anywhere else.