Black Resin. How soft/rigid is it supposed to be? 50nm woes (SOLVED)


#9

The printer took a trip to CA for service. Don’t know what the actual issue was as it was under warranty.


#10

Last night I re-printed the parts at 100nm, and the print was successful. However, there is a line that can be seen in the supports at about 5mm above the build surface (see arrows). In this particular case the supports above that line are fine, but when printing at 50nm it’s above this line that everything goes bad.

Anyone know what that line is? Does something happen in the slicer gcode at that elevation, something changes? It appears to be about .5mm below the point where the actual model starts. Below are my support settings.


#11

That is the transition where the printer changes the peel process.


#12

Parts failing part way up usually is an optics problem. Look for cloudiness on the tanks pdms and check the mirrors and galvo. I am thinking the tank is clouded causing the print to underexpose.

As far as detail I find the clear to have the same detail but less stepping, giving a nice smooth surface. I haven’t lost detail with clear vrs others, just the steps are blended in better. I found the gray I had before to be more brittle than the clear. Too long an exposure in cleanup in IPA will also make the parts brittle.


#13

Aside from the fact that this is a brand new tank, and the mirrors were recently cleaned (and also checked after the first failure), how do I then explain the fact that it prints fine at 100nm, but not at 50nm?


#14

I wasn’t aware there’s a chnage in the peel process during the print. Can you elaborate a bit on this?


#15

The raft is printed without the Z axis doesn’t push down into the PDMS layer.
The supports are started printing without the Z axis dropping.
Around the 4mm (I don’t know the layer number) layer height, the Z axis will start pressing into the PDMS layer. This starts with very small Z movements until x (again, I don’t know specifics as I never bothered writing it down) layers passes where you will hear (I am sure the speed of the vat returning “home” can be seen, it is much easier to listen to the changes) the Z drop set amounts (I never measured the drop) and the vat return home becomes consistent. The printer will keep that pattern until the part is done printing.

(FL, please fix what I may have gotten incorrect. Thanks)


#16

Very interesting, Thank you for this info.

Question: Was this the process all along? I don’t seem to remember seeing this line before. I upgraded from 2.7.0 to 2.9.1 just before starting this print job.


#17

I don’t remember when the Z pressing down started but it was a while ago. I think it was in one of the 1.X.X versions of Preform.


#18

Maybe there was an exposure change for that resin?
easy way to check is to roll back to a previous version of the PreForm and see if that fixes it.


#19

I tried exactly that last night. I went back and looked for the model I printed at 50nm, which turns out, was in July, and at that time the version I used was 2.5.0, so I rolled back to it and gave it a shot.

Total failure. :disappointed:

Here is what I was supposed to get…

…and here is what I got.


#20

Please don’t waste any more resin until FL has a chance to look at your prints. Your failures look just like mine did. I really hope I am wrong but after this latest failure, it really resembles the problem I had.
Sorry.


#21

I already opened up a ticket with FL support. We’ll see what they have to say.


#22

Even though you cleaned the mirrors not long ago, given the results you’re getting it still could be dusty mirrors. It doesn’t take much dust for the galvo mirrors to cause problems.


#23

I’m waiting for FL to chime in at the moment, but yes, I’ll probably do that anyway.

What I don’t understand is why the 100nm prints come out nearly perfect, while the 50nm at totally trashed. If the problem was with dirty mirrors, I should see some issues with the 100nm prints as well.

In looking at the base, it’s nice and smooth up to the 4-5mm height where (according to David Rosenfeld), the peel process changes. After, the supports turn to crap, then of course the rest of the print follows.

So I’m more inclined to think that something in that change is what’s causing the problem for me. Maybe my machine has a problem with that change when printing at 50nm.

FWIW, after the last failure, I once again cleaned the tank, strained the resin, and printed that same piece at 100nm resolution. It came out perfect.


#24

After that point it changes exposure settings
What could be happening is that later on it’s not getting the right amount of exposure due to dust on a mirror, the first 5mm doesn’t have the issue because it of the higher exposure which fills in the errors enough.


#25

The reason I believe the 100µ works and the finer 50µ doesn’t is the exposure is less when the layers are thinner. Exposure times are extended as layer thicknesses are greater because there is more material.

I suspect you have a fleck of dirt on your galvo’s. The thicker layers the laser is exposing enough to overcome the slightly underexposed material and just enough to hold up (marginal exposure)

That’s my hunch.


#26

Update.

As I mentioned earlier, I opened a ticket with FormLabs support and they too suggested that I clean the mirrors again. SO this evening I got to it. Cleaned the galvo mirrors, the larger deflecting mirror as well as the main mirror. Downloaded the Butterfly test print, regenerated the supports at 50nm, and pressed print.

2 hours later I got this:

So obviously, it’s not the optics, it’s something else.

Something just occurred to me. A while back, I had to replace the power supply. At that time I couldn’t find a 24V @ 2.5A, but I had a 20V @ 4.5A, tried it and in worked. In fact it’s been working for the last 8 months or so, so I had forgotten about it.

So could the power supply have something to do with this problem?

Assuming the power draw is not constant, the highest draw should be when printing at 100 or 200nm as the laser is at a higher output. But then again, the power supply I’m using is 90W, whereas the original is 60W. So it’s not the power/current draw, but could it be the voltage?


Grey v3 issues on Form 1+
#27

Not sure if the power supply would do that unless it cause a latent failure on the board and if that was the case then I would guess the printer wouldn’t work at all if the logic board died. Usually if you supply too much power you risk blowing capacitors or diodes up and then you have junk.

I still think it is optics. Do you see any haze on the galvos, small mirror or big mirror, did you try blasting a little air into the end of the laser module to make sure no dirt is lodged in there? Looks like the material is just marginally exposed which explains the bases printing but nothing else since the bases are exposed more so they stick to the build platform.

After a print failure like that, I would strain the resin or even totally replace it with fresh since you most likely have globs and the viscosity must be different.


#28

It appears that the problem was indeed related to the power supply.

I bought a 24V @ 5A PSU before the holidays, and yesterday I finally got a chance to try it. I can now complete a print at 50nm, which was not possible before.

I still have an issue with certain areas of the print surface. I printed a few things, and for some reason, in some ares of the platform, the print fails consistently (near dead center of the platform, and in the center, near the front). Other areas are fine. The failure is partial (just a small area of the total print) that is mangled or missing), but when I print 100nm in that area, it’s fine.

I’ll have to try a few more things, but suffice it to say, the main issue was solved with the correct voltage PSU.


Warhammer 40K Imperial knight Paladin