Support & Troubleshooting


PreForm Menu lists not appearing Bug - Multiple monitor issue [Form 3] (2)
The printer cannot tension the tank [Support & Troubleshooting] (2)
Z Axis problem and fix [Form 2] (2)
PreForm support shape change at contact point with CW40?!? [Form 2] (7)
Print interrupted Error 4 [Form 3] (3)
Accessories for Form 3 [Form 3] (3)
Solution for bad casting with purple castable resin v1? [Form 3] (4)
Filtering Room Air For Dust [Support & Troubleshooting] (5)
Issues with Preform Software 3.13.0 [Support & Troubleshooting] (11)
Cleaning debris in tank after failed print [Support & Troubleshooting] (9)
AutoOrient is a blatant JOKE! [Form 3] (9)
Major Shape Distortions [Form 2] (13)
Building a resin tank question [Form 1/1+] (7)
Form3 - can't use mixer side of build platform ( 2 ) [Form 3] (26)
Defective tank? [Support & Troubleshooting] (5)
Hi, Print error 29 [Form 2] (1)
Small Features Not Printed Correctly [Form 3] (3)
Preheat before mixing [Support & Troubleshooting] (8)
Crackeling noisesform 3 [Form 3] (9)
Pouring resin out to extend tank lifetime? ( 2 ) [Form 3] (36)
Print cache on c: drive [Form 3] (8)
Form 1+ software in a form 1? [Form 1/1+] (3)
Dimensions for form cure and wash [Support & Troubleshooting] (3)
Anyone Help, my Form3 is dying! Scary sound! [Form 3] (4)
What causes layer lines on Form3 prints [Form 3] (4)
Form 3 Mixer Arm not moving, LPU grinding sounds [Form 3] (5)
Form 3 - Flexible Resin - Flashing [Form 3] (10)
Castable Wax vs. Castable Wax 40 for silver jewelry [Form 2] (1)
1st print stuck on "Generating Print Files" [Form 3] (7)
Jamghe castable resin [Form 2] (1)