Support & Troubleshooting


The part is not built on the ground [Form 2] (2)
Specific gravity of Formlabs resins [Form 2] (3)
Repeated Pause Errors during print [Support & Troubleshooting] (9)
Clean Lubricate Z-Axis and Rail [Form 1/1+] (5)
Corrupt meshes [Form 2] (3)
Form 1 laser repair [Support & Troubleshooting] (1)
Form 2 Resin Tank falls apart mid-printing [Support & Troubleshooting] (4)
Tuning for Quality in OpenFL Material Configuration Files ( 2 ) [Form 1/1+] (26)
Prints problem [Form 1/1+] (1)
New resin tank but Dashboard not detecting it [Support & Troubleshooting] (5)
Black resin is cracking...strange circles and pools [Support & Troubleshooting] (8)
New Form 2, nothing is being printed [Form 2] (8)
Issues Printing Apertures and Rough Finishes [Form 2] (10)
Holes on model surface [Form 2] (6)
Did I have a catastrophic resin overflow? ( 2 ) [Form 2] (21)
Support failure during print [Form 2] (4)
Durable resin coloring [Form 2] (6)
Partial error in the Print [Form 2] (7)
Sticky parts toxic? [Form 2] (16)
Building right off the platform [Form 2] (7)
Support dots [Support & Troubleshooting] (7)
What’s causing this orange peel texture and jagged supports in my prints? [Form 2] (7)
What do I do when the platform sticks to the tank? [Form 1/1+] (8)
Heat Map for LT tank not showing [Support & Troubleshooting] (4)
Error 41 Issues Here Too! [Form 2] (3)
Widen support base (trouble with WaxCast staying on build plate) [Form 1/1+] (3)
What version of Preform is best for Form1+ [Form 1/1+] (17)
Second hand Form1+, not possible to upgrade firmware or fine tune [Form 1/1+] (10)
My 3D Space mouse does not work in the latest PreForm [Form 2] (5)
Form Failed print 2 only supports being printed? [Support & Troubleshooting] (11)