Support & Troubleshooting


Form 3 Post your questions, concerns, comments, and tips related to the Form 3 printer here!
Form 1/1+ This subsection can be used to tag your post as a conversation specifically aimed at the Form 1 or Form 1+.
Form 2 This subsection can be used to tag your post as a conversation specifically aimed at the Form 2.

Support & Troubleshooting [Support & Troubleshooting] (1)
Form 3L ISSUE SEEN ON VIDEO! [Form 3] (20)
Warping High Temps prints before curing [Form 2] (11)
Form 3 Trying to Dispense Empty Cartridge [Form 3] (7)
Z-Compression Correction on Form 3? [Form 3] (5)
Form 3: owners questions and concerns [Form 3] (18)
Advice for Form 2 [Form 2] (4)
Grey v4 and new 160 micron setting [Form 2] (7)
Failed prints - laser issue? [Form 2] (15)
New PreForm Version 3.1.0 not as good with Flexible parts? [Form 2] (2)
Why does the Form 3 have a resolution in all three coordinates? [Form 3] (11)
Flexible Support Size vs Elastic [Form 2] (3)
Build plate not coming back down into resin Form 2 [Form 2] (8)
Form 3 / Pre-Form(3.07) connection issues [Form 3] (2)
Form 3 Power-Save [Form 3] (5)
Parts don't stick / fall off while using ceramic resin [Form 2] (6)
Windows 10: Folders/Explorer Resets Everyone I install Preform [Support & Troubleshooting] (3)
Pigment particle size for resins? [Support & Troubleshooting] (1)
Build plate paint flaking off, making prints fail [Form 2] (9)
Rigid and Flexible old resin [Form 2] (6)
Base Extended on Build Plate [Support & Troubleshooting] (11)
Anyone try the SPOT-HT resin? [Support & Troubleshooting] (14)
Warped parts - Need help [Form 2] (19)
Resin Cartridge Rubber Valve ended up in Tank during print [Support & Troubleshooting] (10)
Failed to start print [Form 2] (6)
New Form 3 fails to load resin -- Bite not working [Form 3] (10)
Builtplate get stuck on the PDMS [Form 2] (9)
Form Wash Corrosion [Support & Troubleshooting] (7)
Color kit - results [Form 2] (4)
Form Wash - Not starting [Support & Troubleshooting] (4)